<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://lehighvalleymarketplace.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria - Lehigh Valley Marketplace" />
<meta property="og:description" content="The only difficult part about scarfing down easy-eating authentic Mexican tacos at Uno Taqueria may be deciding which mouthwatering variety to try. Pork, chicken, fish, vegetarian, and beef versions – including tender beef tongue stew (don’t knock it till you’ve tried it!) – all clamor for attention.  However, if your taste buds are set for shrimp, a pair of options includes a deep-fried, beer-battered offering served on chipotle coleslaw and finished with mango sauce and more, or a more elegant Shrimp Skewer Taco rendition. Owner Humberto Chavolla notes that this latter type of skewered shrimp is traditionally served as a restaurant entrée rather than a street-style dish, but we’re not complaining about the upgrade. Built on a foundation of freshly pressed and griddled corn tortillas, prepared from house-mixed (and gluten-free) corn flour masa dough, the 3-to-an-order tacos each feature a slender wooden skewer securing a trio of large shrimp threaded with green, red, and yellow bell peppers. A well-seasoned marinade imparts deep flavor to the shellfish before being grilled to a just-right juncture of firmness and juiciness. This hand-held delight is then finished with a tartly tangy and sweet tamarind salsa – house-made daily, as are all eight familiar-to-exotic salsas. Slide the contents from the skewer chomp into a mouthful of true south-of-the-border bliss. Buen provecho!  Sensational Sides Of course, every great taco deserves a worthy accompaniment or two. Go traditional with Guacamole &amp; Chips, the creamy mash-up of avocados with diced onion, chopped tomatoes, lime juice and cilantro, or indulge in the savory satisfaction of pork-fortified Frijoles Rancheros – fully-loaded pinto beans simmered with chorizo sausage and bacon. Though probably less familiar, Esquites might quickly rate as your new favorite side salad. Roasted off-the-cob sweet corn kernels tossed with a mixture of mayonnaise, Parmesan cheese, and sour cream balance superb flavor and richness in every bite. To quench thirsts in adult style, customers may bring a favorite wine, beer, or tequila along to this relaxing BYOB. In-house soft drinks include American big-brand sodas – or choose the more culturally appropriate Jarritos soda from Mexico, made with 100% real sugar rather than high fructose corn syrup. For ultimate Mexican refreshment, fruity flavors are showcased in seasonal varieties of Aguas Frescas, which are light fruit coolers (non-alcoholic), and genuine shaved-ice Slushies.  Desserts that bring a homey finish to a casual meal include Churros, Tres Leches Cake, and Chocolate Cake. Eat-in or take-out (or eat-in and take out – they’re that good!). UNO TAQUERIA 1042 MILL CREEK ROAD ALLENTOWN UNOTAQUERIA.COM 484-221-8639" />
<meta property="og:url" content="http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:published_time" content="2021-11-02T15:20:56+00:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Uno_feature.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Lenora Dannelke" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://lehighvalleymarketplace.com/#website","url":"http://lehighvalleymarketplace.com/","name":"Lehigh Valley Marketplace","description":"Because you live here","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://lehighvalleymarketplace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/#primaryimage","inLanguage":"en-US","url":"http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Uno_feature.jpg","contentUrl":"http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Uno_feature.jpg","width":1110,"height":600},{"@type":"WebPage","@id":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/#webpage","url":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/","name":"Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria - Lehigh Valley Marketplace","isPartOf":{"@id":"http://lehighvalleymarketplace.com/#website"},"primaryImageOfPage":{"@id":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/#primaryimage"},"datePublished":"2021-11-02T15:20:56+00:00","dateModified":"2021-11-02T15:20:56+00:00","author":{"@id":"http://lehighvalleymarketplace.com/#/schema/person/d4d15b28d58111b9062d55e52126e2c1"},"breadcrumb":{"@id":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/"]}]},{"@type":"BreadcrumbList","@id":"http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://lehighvalleymarketplace.com/"},{"@type":"ListItem","position":2,"name":"Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria"}]},{"@type":"Person","@id":"http://lehighvalleymarketplace.com/#/schema/person/d4d15b28d58111b9062d55e52126e2c1","name":"Lenora Dannelke","url":"http://lehighvalleymarketplace.com/author/lenora-dannelke/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.1/themes/base/jquery-ui.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-reset-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=5.22.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","fes_nonce":"54fa38b56d","current_year":"2021","current_month":"11","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.22.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.22.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.7.3' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.7.3' id='additional-methods-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=5.7.3' id='gp-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://lehighvalleymarketplace.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lehighvalleymarketplace.com/wp-json/wp/v2/posts/31375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lehighvalleymarketplace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lehighvalleymarketplace.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=31375' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fbest-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fbest-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria%2F&#038;format=xml" />
<style></style><style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Arvo:400,700" rel="stylesheet" type='text/css'>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72965369-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72965369-1');
    
</script>
</head>
<body class="post-template-default single single-post postid-31375 single-format-standard sb-right">


<div id="top-bar">

<div id="top-bar-inner">

<div id="top-nav" class="nav">
<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
</ul>
<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option>
<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-26878" value="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-26878">Happy Healthy Local</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-item-20944">Features</option></select>
</div>

<div id="search-bar">
<div class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">
<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>
</form></div> </div>

<div id="social-icons">
<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>
<a href="https://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>
</div>

</div>

</div>


<div id="page-wrapper">

<div id="header">

<div id="logo" style="">
<span class="logo-details">Lehigh Valley Marketplace | Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria - Lehigh Valley Marketplace</span>
<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
</div>


<div id="header-content">
</div>

</div>


<div id="body-nav" class="nav">
<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26878"><a href="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/">Happy Healthy Local</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
</ul> </div>


<div id="content-wrapper">

<div id="content">

<div class="padder post-31375 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-november-2021">

<div class="meta-cats single-wrapper">
<a href="http://lehighvalleymarketplace.com/category/features/" title="View all posts in Features" style="background-color: ">Features</a> <div id="post-navigation"><a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-5/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a><a href="http://lehighvalleymarketplace.com/george-paxos-culinary-entrepreneur-par-excellence/" rel="next">next&nbsp;&nbsp;<i class="fa fa-caret-right"></i></a></div>
</div>


<h1 class="page-title entry-title">Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria</h1>




<div class="post-meta">
<div class="meta-details">
<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/lenora-dannelke/" title="Posts by Lenora Dannelke" rel="author">Lenora Dannelke</a></span>
</div>



</div>


<div id="post-content">

<div class="post-thumbnail">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Uno_feature-1110x600.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Uno_feature-2220x1200.jpg" width="1110" height="600" alt="Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria" class="wp-post-image" />
</div>
<div class="clear"></div>



<p class="p1"><span class="s1">T</span><span class="s1">he only difficult part about scarfing down easy-eating authentic Mexican tacos at Uno Taqueria may be deciding which mouthwatering variety to try. Pork, chicken, fish, vegetarian, and beef versions – including tender beef tongue stew (don’t knock it till you’ve tried it!) – all clamor for attention.<span class="Apple-converted-space"> </span></span></p>
<p class="p2">However, if your taste buds are set for shrimp, a pair of options includes a deep-fried, beer-battered offering served on chipotle coleslaw and finished with mango sauce and more, or a more elegant Shrimp Skewer Taco rendition. Owner Humberto Chavolla notes that this latter type of skewered shrimp is traditionally served as a restaurant entrée rather than a street-style dish, but we’re not complaining about the upgrade.</p>
<p class="p2">Built on a foundation of freshly pressed and griddled corn tortillas, prepared from house-mixed (and gluten-free) corn flour masa dough, the 3-to-an-order tacos each feature a slender wooden skewer securing a trio of large shrimp threaded with green, red, and yellow bell peppers. A well-seasoned marinade imparts deep flavor to the shellfish before being grilled to a just-right juncture of firmness and juiciness. This hand-held delight is then finished with a tartly tangy and sweet tamarind salsa – house-made daily, as are all eight familiar-to-exotic salsas. Slide the contents from the skewer chomp into a mouthful of true south-of-the-border bliss. Buen provecho!<span class="Apple-converted-space"> </span></p>
<p class="p1"><b>Sensational Sides</b></p>
<p class="p2"><span class="s1">Of course, every great taco deserves a worthy accompaniment or two. Go traditional with Guacamole &amp; Chips, the creamy mash-up of avocados with diced onion, chopped tomatoes, lime juice and cilantro, or indulge in the savory satisfaction of pork-fortified Frijoles Rancheros – fully-loaded pinto beans simmered with chorizo sausage and bacon. Though probably less familiar, Esquites might quickly rate as your new favorite side salad. Roasted off-the-cob sweet corn kernels tossed with a mixture of mayonnaise, Parmesan cheese, and sour cream balance superb flavor and richness in every bite.</span></p>
<p class="p2"><span class="s1">To quench thirsts in adult style, customers may bring a favorite wine, beer, or tequila along to this relaxing BYOB. In-house soft drinks include American big-brand sodas – or choose the more culturally appropriate Jarritos soda from Mexico, made with 100% real sugar rather than high fructose corn syrup. For ultimate Mexican refreshment, fruity flavors are showcased in seasonal varieties of Aguas Frescas, which are light fruit coolers (non-alcoholic), and genuine shaved-ice Slushies.<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1">Desserts that bring a homey finish to a casual meal include Churros, Tres Leches Cake, and Chocolate Cake. Eat-in or take-out (or eat-in and take out – they’re that good!).</span></p>
<p class="p1"><span class="s1"><strong>UNO TAQUERIA</strong><br />
</span><span class="s1">1042 MILL CREEK ROAD<br />
</span><span class="s1">ALLENTOWN<br />
</span><span class="s1"><a href="http://UNOTAQUERIA.COM">UNOTAQUERIA.COM</a><br />
</span><span class="s1">484-221-8639</span></p>
</div>


<div class="apss-social-share apss-theme-4 clearfix">
<div class="apss-facebook apss-single-icon">
<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/">
<div class="apss-icon-block clearfix">
<i class="fa fa-facebook"></i>
</div>
</a>
</div>

<div class="apss-twitter apss-single-icon">
<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Best I Ever Had: Shrimp Skewer Tacos at Uno Taqueria&amp;url=http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/&amp;" title="Share on Twitter" target="_blank">
<div class="apss-icon-block clearfix">
<i class="fa fa-twitter"></i>
</div>
</a>
</div>
<div class="apss-google-plus apss-single-icon">
<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/best-i-ever-had-shrimp-skewer-tacos-at-uno-taqueria/">
<div class="apss-icon-block clearfix">
<i class="fa fa-google-plus"></i>
</div>
</a>
</div>
<div class="apss-email apss-single-icon">
<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abdaf3fefff1feb6c0f7fafaf3efb6dbf7e4fdf3e2e6faf7f5f3b0f7fbe6adf4f9f2efabdef3efb6d0e4fff3f8f2b7b6dfb6f0f9e3f8f2b6e2feffe5b6f7e4e2fff5faf3b6fff8b6daf3fefff1feb6c0f7fafaf3efb6dbf7e4fdf3e2e6faf7f5f3b6dfb6e2fef9e3f1fee2b6eff9e3b6fbfff1fee2b6fafffdf3acb6d4f3e5e2b6dfb6d3e0f3e4b6def7f2acb6c5fee4fffbe6b6c5fdf3e1f3e4b6c2f7f5f9e5b6f7e2b6c3f8f9b6c2f7e7e3f3e4fff7b6fef3e4f3b6ffe5b6e2fef3b6e1f3f4e5ffe2f3b6fafff8fdacb6fee2e2e6acb9b9faf3fefff1fee0f7fafaf3effbf7e4fdf3e2e6faf7f5f3b8f5f9fbb9f4f3e5e2bbffbbf3e0f3e4bbfef7f2bbe5fee4fffbe6bbe5fdf3e1f3e4bbe2f7f5f9e5bbf7e2bbe3f8f9bbe2f7e7e3f3e4fff7b9b6f3f8fcf9efb7">
<div class="apss-icon-block clearfix">
<i class="fa fa-envelope"></i>
</div>
</a>
</div>
</div>




<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/november-2021/" rel="tag">November 2021</a></div>





<div class="carousel-wrapper related-posts ">

<h3>Related Posts</h3>


<span class="carousel-nav carousel-nav-header">
<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
</span>


<div id="relatedposts1">

<div class="post-loop post-27360 post type-post status-publish format-standard has-post-thumbnail hentry category-pride-of-place tag-november-2021 tag-september-2019">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/eastern-surfaces/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2019/08/eastern-surfaces-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2019/08/eastern-surfaces-feature-396x236.jpg" width="198" height="118" alt="Eastern Surfaces" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>


 

<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/eastern-surfaces/" title="Eastern Surfaces">Eastern Surfaces</a></h2>









</div>

</div>


<div class="post-loop post-30989 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-december-2020 tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/roasting-garlic-for-the-holidays/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/12/Garlic-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/12/Garlic-feature-396x236.jpg" width="198" height="118" alt="Roasting Garlic for the Holidays" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/roasting-garlic-for-the-holidays/" title="Roasting Garlic for the Holidays">Roasting Garlic for the Holidays</a></h2>









</div>

</div>


<div class="post-loop post-31378 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/george-paxos-culinary-entrepreneur-par-excellence/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/paxos_feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/paxos_feature-396x236.jpg" width="198" height="118" alt="George Paxos: Culinary Entrepreneur Par Excellence" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/george-paxos-culinary-entrepreneur-par-excellence/" title="George Paxos: Culinary Entrepreneur Par Excellence">George Paxos: Culinary Entrepreneur Par ...</a></h2>









</div>

</div>


<div class="post-loop post-31386 post type-post status-publish format-standard has-post-thumbnail hentry category-good-taste tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/chopfin/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Chopfin_feature-1-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/Chopfin_feature-1-396x236.jpg" width="198" height="118" alt="Chopfin" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/chopfin/" title="Chopfin">Chopfin</a></h2>









</div>

</div>


<div class="post-loop post-22763 post type-post status-publish format-standard has-post-thumbnail hentry category-local-color tag-march-2018 tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/eric-claypoole-hex-sign-artist/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/claypoole-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/claypoole-feature-396x236.jpg" width="198" height="118" alt="Eric Claypoole &#8211; Hex Sign Artist" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/eric-claypoole-hex-sign-artist/" title="Eric Claypoole &#8211; Hex Sign Artist">Eric Claypoole &#8211; Hex Sign Artist</a></h2>









</div>

</div>


<div class="post-loop post-31367 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-ticket tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-5/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/HT_feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/HT_feature-396x236.jpg" width="198" height="118" alt="Zionsville Antique Mall" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-5/" title="Zionsville Antique Mall">Zionsville Antique Mall</a></h2>









</div>

</div>


<div class="post-loop post-31382 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/cooking-101-how-to-upgrade-cranberry-sauce/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/cranberry_feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/11/cranberry_feature-396x236.jpg" width="198" height="118" alt="Cooking 101:  How to Upgrade Cranberry Sauce" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/cooking-101-how-to-upgrade-cranberry-sauce/" title="Cooking 101:  How to Upgrade Cranberry Sauce">Cooking 101: How to Upgrade Cranberry S...</a></h2>









</div>

</div>


<div class="post-loop post-28403 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-december-2019 tag-november-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/new-bethany-ministries/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2019/12/NB-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2019/12/NB-feature-396x236.jpg" width="198" height="118" alt="New Bethany Ministries" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/new-bethany-ministries/" title="New Bethany Ministries">New Bethany Ministries</a></h2>









</div>

</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>

</div>

</div>


<div id="sidebar">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
<input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dlRQU5">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/01/MIC_homepage_300x150.jpg" alt="Sign Up for Our Email List" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/snapshot/">
<img style="width: 300px; height: 150px; border: 1;" src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" />
</a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div>

</div>

<div class="clear"></div>
</div>

<h2 class="center">Follow <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">@LehighValleyMarketplace</a> on <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">Instagram</a></h2>
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_lehighvalleymarketplace#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;6&quot;}" data-postid="31375" data-sbi-flags="ajaxPostLoad">
<div id="sbi_images" style="padding: 5px;">
</div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_lehighvalleymarketplace#6" data-resized="[]">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"http:\/\/lehighvalleymarketplace.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"http:\/\/lehighvalleymarketplace.com\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1'></script>

<div id="footer">
<div class="footer-widget footer-1 footer-third">
<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2> <div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
</div> </div>
<div class="footer-widget footer-2 footer-third">
<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2> <div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
</div> </div>
<div class="footer-widget footer-3 footer-third">
<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2> <div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
</div> </div>
</div>


<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2018.</div>

</div>

<script async src="https://radar.cedexis.com/1/11475/radar.js"></script>
<script type="text/javascript">
var sbiajaxurl = "http://lehighvalleymarketplace.com/wp-admin/admin-ajax.php";
</script>
<script>
	
	function openArticle(evt, articleName) {
		// Declare all variables
		var i, tabcontent, tablinks;
	
		// Get all elements with class="tabcontent" and hide them
		tabcontent = document.getElementsByClassName("tabcontent");
		for (i = 0; i < tabcontent.length; i++) {
			tabcontent[i].style.display = "none";
		}
	
		// Get all elements with class="tablinks" and remove the class "active"
		tablinks = document.getElementsByClassName("tablinks");
		for (i = 0; i < tablinks.length; i++) {
			tablinks[i].className = tablinks[i].className.replace(" active", "");
		}
	
		// Show the current tab, and add an "active" class to the button that opened the tab
		document.getElementById(articleName).style.display = "block";
		evt.currentTarget.className += " active";
	}

	</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.22.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.22.3' id='featherlight-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.22.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.22.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.22.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=5.7.3' id='gp-back-to-top-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=5.7.3' id='gp-prettyphoto-js'></script>
<script type='text/javascript' id='gp-user-rating-js-extra'>
/* <![CDATA[ */
var gp_rating = {"post_id":"31375","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=5.7.3' id='gp-user-rating-js'></script>
<script type='text/javascript' id='gp-custom-js-js-extra'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=5.7.3' id='gp-custom-js-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=5.7.3' id='gp-carousel-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=5.7.3' id='gp-touchswipe-js'></script>
</body>
</html>