<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>From Failure to Fastnachts - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="canonical" href="http://lehighvalleymarketplace.com/from-failure-to-fastnachts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Failure to Fastnachts - Lehigh Valley Marketplace" />
<meta property="og:description" content="The Search For The Perfect Homemade Recipe “Fastnachts, or Raised Doughnuts” reads the title in the “breads” section of my Mennonite Community Cookbook. After spending two sleepless nights trying to both make and understand fastnachts, I’m not quite sure if it was a title or a question. My first fastnacht was at a church sale I happened upon more than 15 years ago on a cool February morning. A friendly church lady explained the Pennsylvania Dutch tradition of enjoying this decadent risen doughnut on Fat Tuesday before the austere time of Lent. It’s at the same time that people in New Orleans are celebrating Carnival. The church lady took pity on my ignorance and sold me a dozen that had not been claimed. During the subsequent years I always seemed to forget about ordering my raised doughnuts ahead of time until it was Fastnacht Day and thus too late. My partner, Dawn, is Pennsylvania Dutch and for years has told me stories about her grandmother and great grandmother cooking all night to make these creations of love and fat. Dawn and I complained on Fat Tuesday year after year that we couldn’t find the fastnachts that matched our memories and had to settle on some substitute from a grocery store. The Fastnacht is a traditional Pennsylvania Dutch doughnut. Fastnachts significantly different than the doughnuts that we know from grocery stores and chain establishments. However, these days, even fastnachts that you might find at grocery stores are generally made just like doughnuts: they owe their fluffiness to baking soda. However, traditional fastnachts are a risen baked product made with potatoes and fried in lard. So that&#8217;s when I decided to set out on making my own. On my journey I looked deep into recipes from friends, cookbooks old and new, as well as the internet. I thought I would open up a cookbook and make fastnachts. It wasn’t that simple: everyone had an opinion about them and no one had clear answers. I asked several chefs and elders about their experience and opinions. I decided that a traditional fastnacht needed a few key elements to be traditional: they needed to have potato in the recipe, they must be risen without using baking soda, and they should be scored with an “X” on top. The more that we talked about fastnachts, the only consensus I could get from everyone was that once I mastered fastnachts, they wanted them. I ended up making a batch after finding most of the elements I was looking for in a recipe from The Cooking Channel. I knew it didn’t have acid that Chef Beth Raynock of Local Mama Catering said was crucial to the success of the fastnacht, but I needed a baseline. What I did recognize in The Cooking Channel&#8217;s recipe was an initial preferment. Chef/owner Shawn Doyle of the Savory Grille taught me that the preferment is a time to jump start the yeast activity and create complexity in your bread. People have been asking me, &#8220;why would you go through all the trouble of making fastnachts?&#8221; I make them because they are beautiful. The fastnacht embodies so many things that are bound to the nature of homemade bread in my mind. They are a time intensive creation made with love, which connects us to history—in an edible and quite delicious form. The Perfect Fastnacht Recipe Ingredients 2 Idaho potatoes (about 1 pound), peeled and quartered Salt 1 1/2 cups white granulated sugar, plus more for coating Two 1/4-ounce packages active dry yeast 2 eggs, beaten 2/3 cup unsalted butter (5 ounces), melted 6 cups all-purpose flour, plus more for dusting Vegetable oil, for frying Molasses, for serving, optional Directions Place the potatoes in a medium saucepan, cover with cold water by 2 inches and season generously with salt. Bring to a boil over high heat, then lower the heat to maintain a gentle simmer and cook until very tender, about 15 minutes. Reserve 1 1/2 cups of the potato cooking water. Drain and mash the potatoes until smooth. Set the mashed potatoes aside and cool slightly. In a medium bowl, stir together the mashed potatoes, reserved potato cooking water, sugar, and yeast. Cover with a tea towel and let the mixture rise for 20 minutes; it will look foamy. Using a sieve, strain the mixture into a large bowl, smoothing out any lumps. Stir in the eggs and melted butter. Stir 5 cups of the flour, one cup at a time, until a dough starts to form. Gently knead the remaining 1 cup of flour in until the dough pulls away from the sides of the bowl and forms a large ball. Cover with a tea towel and put in a warm place to rise for 3 hours. Dust some flour onto a baking sheet. On a well-floured surface, roll out the dough to 1/2-inch thick. Using a 3-inch cookie cutter, cut out the doughnuts and set on the prepared baking sheet. Cover lightly with a tea towel, and let rise for 30 minutes. Line a baking sheet with a split paper bag. In a deep fryer or Dutch oven, pour enough oil to fill no more than halfway up the side. Heat the oil until a deep-frying thermometer inserted in the oil reaches 365 degrees F. Gently place the doughnuts into the oil, two at a time. Cook until golden brown, about 2 minutes per side. Transfer the doughnuts to the prepared baking sheet to absorb some of the oil. Place the doughnuts in the remaining paper bag with a heaping spoonful of sugar and shake gently until the doughnuts are thoroughly coated. You may leave some plain to slice in half and spread with molasses if using. Serve immediately. YIELD: 3 DOZEN Source: cookingchanneltv.com" />
<meta property="og:url" content="http://lehighvalleymarketplace.com/from-failure-to-fastnachts/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:tag" content="February 2021" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2021-02-03T14:57:47-05:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut-feature.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Search For The Perfect Homemade Recipe “Fastnachts, or Raised Doughnuts” reads the title in the “breads” section of my Mennonite Community Cookbook. After spending two sleepless nights trying to both make and understand fastnachts, I’m not quite sure if it was a title or a question. My first fastnacht was at a church sale I happened upon more than 15 years ago on a cool February morning. A friendly church lady explained the Pennsylvania Dutch tradition of enjoying this decadent risen doughnut on Fat Tuesday before the austere time of Lent. It’s at the same time that people in New Orleans are celebrating Carnival. The church lady took pity on my ignorance and sold me a dozen that had not been claimed. During the subsequent years I always seemed to forget about ordering my raised doughnuts ahead of time until it was Fastnacht Day and thus too late. My partner, Dawn, is Pennsylvania Dutch and for years has told me stories about her grandmother and great grandmother cooking all night to make these creations of love and fat. Dawn and I complained on Fat Tuesday year after year that we couldn’t find the fastnachts that matched our memories and had to settle on some substitute from a grocery store. The Fastnacht is a traditional Pennsylvania Dutch doughnut. Fastnachts significantly different than the doughnuts that we know from grocery stores and chain establishments. However, these days, even fastnachts that you might find at grocery stores are generally made just like doughnuts: they owe their fluffiness to baking soda. However, traditional fastnachts are a risen baked product made with potatoes and fried in lard. So that&#8217;s when I decided to set out on making my own. On my journey I looked deep into recipes from friends, cookbooks old and new, as well as the internet. I thought I would open up a cookbook and make fastnachts. It wasn’t that simple: everyone had an opinion about them and no one had clear answers. I asked several chefs and elders about their experience and opinions. I decided that a traditional fastnacht needed a few key elements to be traditional: they needed to have potato in the recipe, they must be risen without using baking soda, and they should be scored with an “X” on top. The more that we talked about fastnachts, the only consensus I could get from everyone was that once I mastered fastnachts, they wanted them. I ended up making a batch after finding most of the elements I was looking for in a recipe from The Cooking Channel. I knew it didn’t have acid that Chef Beth Raynock of Local Mama Catering said was crucial to the success of the fastnacht, but I needed a baseline. What I did recognize in The Cooking Channel&#8217;s recipe was an initial preferment. Chef/owner Shawn Doyle of the Savory Grille taught me that the preferment is a time to jump start the yeast activity and create complexity in your bread. People have been asking me, &#8220;why would you go through all the trouble of making fastnachts?&#8221; I make them because they are beautiful. The fastnacht embodies so many things that are bound to the nature of homemade bread in my mind. They are a time intensive creation made with love, which connects us to history—in an edible and quite delicious form. The Perfect Fastnacht Recipe Ingredients 2 Idaho potatoes (about 1 pound), peeled and quartered Salt 1 1/2 cups white granulated sugar, plus more for coating Two 1/4-ounce packages active dry yeast 2 eggs, beaten 2/3 cup unsalted butter (5 ounces), melted 6 cups all-purpose flour, plus more for dusting Vegetable oil, for frying Molasses, for serving, optional Directions Place the potatoes in a medium saucepan, cover with cold water by 2 inches and season generously with salt. Bring to a boil over high heat, then lower the heat to maintain a gentle simmer and cook until very tender, about 15 minutes. Reserve 1 1/2 cups of the potato cooking water. Drain and mash the potatoes until smooth. Set the mashed potatoes aside and cool slightly. In a medium bowl, stir together the mashed potatoes, reserved potato cooking water, sugar, and yeast. Cover with a tea towel and let the mixture rise for 20 minutes; it will look foamy. Using a sieve, strain the mixture into a large bowl, smoothing out any lumps. Stir in the eggs and melted butter. Stir 5 cups of the flour, one cup at a time, until a dough starts to form. Gently knead the remaining 1 cup of flour in until the dough pulls away from the sides of the bowl and forms a large ball. Cover with a tea towel and put in a warm place to rise for 3 hours. Dust some flour onto a baking sheet. On a well-floured surface, roll out the dough to 1/2-inch thick. Using a 3-inch cookie cutter, cut out the doughnuts and set on the prepared baking sheet. Cover lightly with a tea towel, and let rise for 30 minutes. Line a baking sheet with a split paper bag. In a deep fryer or Dutch oven, pour enough oil to fill no more than halfway up the side. Heat the oil until a deep-frying thermometer inserted in the oil reaches 365 degrees F. Gently place the doughnuts into the oil, two at a time. Cook until golden brown, about 2 minutes per side. Transfer the doughnuts to the prepared baking sheet to absorb some of the oil. Place the doughnuts in the remaining paper bag with a heaping spoonful of sugar and shake gently until the doughnuts are thoroughly coated. You may leave some plain to slice in half and spread with molasses if using. Serve immediately. YIELD: 3 DOZEN Source: cookingchanneltv.com" />
<meta name="twitter:title" content="From Failure to Fastnachts - Lehigh Valley Marketplace" />
<meta name="twitter:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut-feature.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://lehighvalleymarketplace.com/#website","url":"http://lehighvalleymarketplace.com/","name":"Lehigh Valley Marketplace","potentialAction":{"@type":"SearchAction","target":"http://lehighvalleymarketplace.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://lehighvalleymarketplace.com/from-failure-to-fastnachts/#primaryimage","url":"http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut-feature.jpg","width":1110,"height":600},{"@type":"WebPage","@id":"http://lehighvalleymarketplace.com/from-failure-to-fastnachts/#webpage","url":"http://lehighvalleymarketplace.com/from-failure-to-fastnachts/","inLanguage":"en-US","name":"From Failure to Fastnachts - Lehigh Valley Marketplace","isPartOf":{"@id":"http://lehighvalleymarketplace.com/#website"},"primaryImageOfPage":{"@id":"http://lehighvalleymarketplace.com/from-failure-to-fastnachts/#primaryimage"},"datePublished":"2021-02-03T14:57:47-05:00","dateModified":"2021-02-03T14:57:47-05:00","author":{"@id":"http://lehighvalleymarketplace.com/#/schema/person/9d07a165fc22c63f4591b47095a1afa1"}},{"@type":["Person"],"@id":"http://lehighvalleymarketplace.com/#/schema/person/9d07a165fc22c63f4591b47095a1afa1","name":"Ashley Reinhard","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.1/themes/base/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-reset-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.9.14' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","fes_nonce":"2f2918ee38","current_year":"2021","current_month":"02","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.15.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.15.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.5.3' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.5.3' id='additional-methods-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=5.5.3' id='gp-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://lehighvalleymarketplace.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lehighvalleymarketplace.com/wp-json/wp/v2/posts/31037" /><meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=31037' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Ffrom-failure-to-fastnachts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Ffrom-failure-to-fastnachts%2F&#038;format=xml" />
<style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Arvo:400,700" rel="stylesheet" type='text/css'>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72965369-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72965369-1');
    
</script>
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style></head>
<body class="post-template-default single single-post postid-31037 single-format-standard sb-right">


<div id="top-bar">

<div id="top-bar-inner">

<div id="top-nav" class="nav">

<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
</ul>
<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option>
<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-26878" value="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-26878">Happy Healthy Local</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-item-20944">Features</option></select>
</div>

<div id="search-bar">
<div class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">
<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>
</form></div> </div>

<div id="social-icons">
<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>
<a href="https://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>
</div>

</div>

</div>


<div id="page-wrapper">

<div id="header">

<div id="logo" style="">
<span class="logo-details">Lehigh Valley Marketplace | From Failure to Fastnachts - Lehigh Valley Marketplace</span>
<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
</div>


<div id="header-content">
</div>

</div>


<div id="body-nav" class="nav">
<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26878"><a href="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/">Happy Healthy Local</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
</ul> </div>


<div id="content-wrapper">

<div id="content">

<div class="padder post-31037 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-february-2021">

<div class="meta-cats single-wrapper">
<a href="http://lehighvalleymarketplace.com/category/features/" title="View all posts in Features" style="background-color: ">Features</a> <div id="post-navigation"><a href="http://lehighvalleymarketplace.com/home-is-where-the-heart-is/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a><a href="http://lehighvalleymarketplace.com/the-mint-gastropub-2/" rel="next">next&nbsp;&nbsp;<i class="fa fa-caret-right"></i></a></div>
</div>


<h1 class="page-title entry-title">From Failure to Fastnachts</h1>




<div class="post-meta">
<div class="meta-details">
<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/ashley-reinhard/" title="Posts by Ashley Reinhard" rel="author">Ashley Reinhard</a></span>
</div>



</div>


<div id="post-content">

<div class="post-thumbnail">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut-feature-1110x600.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut-feature-2220x1200.jpg" width="1110" height="600" alt="From  Failure to  Fastnachts" class="wp-post-image" />
</div>
<div class="clear"></div>



<h2 class="p1"><span class="s1">The Search For The Perfect Homemade Recipe</span></h2>
<p class="p1">“Fastnachts, or Raised Doughnuts” reads the title in the “breads” section of my Mennonite Community Cookbook. After spending two sleepless nights trying to both make and understand fastnachts, I’m not quite sure if it was a title or a question.</p>
<p class="p1"><span class="s1">My first fastnacht was at a church sale I happened upon more than 15 years ago on a cool February morning. A friendly church lady explained the Pennsylvania Dutch tradition of enjoying this decadent risen doughnut on Fat Tuesday before the austere time of Lent. It’s at the same time that people in New Orleans are celebrating Carnival. The church lady took pity on my ignorance and sold me a dozen that had not been claimed. </span></p>
<p class="p1"><span class="s1">During the subsequent years I always seemed to forget about ordering my raised doughnuts ahead of time until it was Fastnacht Day and thus too late. My partner, Dawn, is Pennsylvania Dutch and for years has told me stories about her grandmother and great grandmother cooking all night to make these creations of love and fat. Dawn and I complained on Fat Tuesday year after year that we couldn’t find the fastnachts that matched our memories and had to settle on some substitute from a grocery store.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-31039" src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut_photos.jpg" alt="" width="1110" height="535" srcset="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut_photos.jpg 1110w, http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut_photos-300x145.jpg 300w, http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut_photos-1024x494.jpg 1024w, http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Donut_photos-768x370.jpg 768w" sizes="(max-width: 1110px) 100vw, 1110px" /></p>
<p class="p1"><span class="s2">The Fastnacht is a traditional Pennsylvania Dutch doughnut. Fastnachts significantly different than the doughnuts that we know from grocery stores and chain establishments. However, these days, even fastnachts that you might find at grocery stores are generally made just like doughnuts: they owe their fluffiness to baking soda. However, traditional fastnachts are a risen baked product made with potatoes and fried in lard. </span></p>
<p class="p1"><span class="s1">So that&#8217;s when I decided to set out on making my own. On my journey I looked deep into recipes from friends, cookbooks old and new, as well as the internet. I thought I would open up a cookbook and make fastnachts. It wasn’t that simple: everyone had an opinion about them and no one had clear answers. I asked several chefs and elders about their experience and opinions. I decided that a traditional fastnacht needed a few key elements to be traditional: they needed to have potato in the recipe, they must be risen without using baking soda, and they should be scored with an “X” on top. The more that we talked about fastnachts, the only consensus I could get from everyone was that once I mastered fastnachts, they wanted them.</span></p>
<p class="p3"><span class="s3">I ended up making a batch after finding most of the elements I was looking for in a recipe from The Cooking Channel. I knew it didn’t have acid that Chef Beth Raynock of Local Mama Catering said was crucial to the success of the </span>fastnacht, but I needed a baseline. What I did recognize in The Cooking Channel&#8217;s recipe was an initial preferment. Chef/owner Shawn Doyle of the Savory Grille taught me that the preferment is a time to jump start the yeast activity and create complexity in your bread.</p>
<p class="p3"><span class="s1">People have been asking me, &#8220;why would you go through all the trouble of making fastnachts?&#8221; I make them because they are beautiful. The fastnacht embodies so many things that are bound to the nature of homemade bread in my mind. They are a time intensive creation made with love, which connects us to history—in an edible and quite delicious form.</span></p>
<h3 class="p1"><span class="s1"><img loading="lazy" class="alignleft size-full wp-image-31040" src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/IMG_7231_web.jpg" alt="" width="720" height="511" srcset="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/IMG_7231_web.jpg 720w, http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/IMG_7231_web-300x213.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />The Perfect </span><span class="s2"><b>Fastnacht </b></span><span class="s1">Recipe</span></h3>
<p class="p1"><span class="s1"><b>Ingredients</b></span></p>
<p class="p2"><span class="s1">2 Idaho potatoes (about 1 pound), peeled and quartered<br />
</span><span class="s1">Salt<br />
</span><span class="s1">1 1/2 cups white granulated sugar, plus more for coating<br />
</span><span class="s1">Two 1/4-ounce packages active dry yeast<br />
</span><span class="s1">2 eggs, beaten<br />
</span><span class="s1">2/3 cup unsalted butter (5 ounces), melted<br />
</span><span class="s1">6 cups all-purpose flour, plus more for dusting<br />
</span><span class="s1">Vegetable oil, for frying<br />
</span><span class="s1">Molasses, for serving, optional </span></p>
<p class="p1"><span class="s1"><b>Directions</b></span></p>
<p class="p4"><span class="s1">Place the potatoes in a medium saucepan, cover with cold water by 2 inches and season generously with salt. Bring to a boil over high heat, then lower the heat to maintain a gentle simmer and cook until very tender, about 15 minutes. Reserve 1 1/2 cups of the potato cooking water. Drain and mash the potatoes until smooth. Set the mashed potatoes aside and cool slightly.</span></p>
<p class="p5"><span class="s1">In a medium bowl, stir together the mashed potatoes, reserved potato cooking water, sugar, and yeast. Cover with a tea towel and let the mixture rise for 20 minutes; it will look foamy.</span></p>
<p class="p5"><span class="s1">Using a sieve, strain the mixture into a large bowl, smoothing out any lumps. Stir in the eggs and melted butter. Stir 5 cups of the flour, one cup at a time, until a dough starts to form. Gently knead the remaining 1 cup of flour in until the dough pulls away from the sides of the bowl and forms a large ball. Cover with a tea towel and put in a warm place to rise for 3 hours.</span></p>
<p class="p5"><span class="s2">Dust some flour onto a baking sheet. On a well-floured surface, roll out the dough to 1/2-inch thick. Using a 3-inch cookie cutter, cut out the doughnuts and set on the prepared baking sheet. Cover lightly with a tea towel, and let rise for 30 minutes.</span></p>
<p class="p5"><span class="s1">Line a baking sheet with a split paper bag. In a deep fryer or Dutch oven, pour enough oil to fill no more than halfway up the side. Heat the oil until a deep-frying thermometer inserted in the oil reaches 365 degrees F.</span></p>
<p class="p5"><span class="s1">Gently place the doughnuts into the oil, two at a time. Cook until golden brown, about 2 minutes per side. Transfer the doughnuts to the prepared baking sheet to absorb some of the oil. Place the doughnuts in the remaining paper bag with a heaping spoonful of sugar and shake gently until the doughnuts are thoroughly coated. You may leave some plain to slice in half and spread with molasses if using. Serve immediately.</span></p>
<p class="p1"><span class="s1"><b>YIELD: 3 DOZEN</b></span></p>
<p class="p6"><em><span class="s1">Source: cookingchanneltv.com</span></em></p>
</div>


<div class="apss-social-share apss-theme-4 clearfix">
<div class="apss-facebook apss-single-icon">
<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/from-failure-to-fastnachts/">
<div class="apss-icon-block clearfix">
<i class="fa fa-facebook"></i>
</div>
</a>
</div>

<div class="apss-twitter apss-single-icon">
<a rel="nofollow" href="https://twitter.com/intent/tweet?text=From  Failure to  Fastnachts&amp;url=http://lehighvalleymarketplace.com/from-failure-to-fastnachts/&amp;" title="Share on Twitter" target="_blank">
<div class="apss-icon-block clearfix">
<i class="fa fa-twitter"></i>
</div>
</a>
</div>
<div class="apss-google-plus apss-single-icon">
<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/from-failure-to-fastnachts/">
<div class="apss-icon-block clearfix">
<i class="fa fa-google-plus"></i>
</div>
</a>
</div>
<div class="apss-email apss-single-icon">
<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#3b04484e59515e584f06775e53525c531b6d5a57575e421b765a49505e4f4b575a585e1d5a564b0059545f4206735e421b7d49525e555f1a1b721b5d544e555f1b4f5352481b5a494f5258575e1b52551b775e53525c531b6d5a57575e421b765a49505e4f4b575a585e1b721b4f53544e5c534f1b42544e1b56525c534f1b5752505e011b7d4954561b1b7d5a52574e495e1b4f541b1b7d5a484f555a58534f481b535e495e1b52481b4f535e1b4c5e5948524f5e1b57525550011b534f4f4b011414575e53525c534d5a57575e42565a49505e4f4b575a585e15585456145d495456165d5a52574e495e164f54165d5a484f555a58534f48141b5e555154421a">
<div class="apss-icon-block clearfix">
<i class="fa fa-envelope"></i>
</div>
</a>
</div>
</div>




<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/february-2021/" rel="tag">February 2021</a></div>





<div class="carousel-wrapper related-posts ">

<h3>Related Posts</h3>


<span class="carousel-nav carousel-nav-header">
<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
</span>


<div id="relatedposts1">

<div class="post-loop post-31050 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/give-back-box/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/GBB-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/GBB-feature-396x236.jpg" width="198" height="118" alt="Give Back Box" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/give-back-box/" title="Give Back Box">Give Back Box</a></h2>









</div>

</div>


<div class="post-loop post-31028 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/home-is-where-the-heart-is/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Vday-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Vday-feature-396x236.jpg" width="198" height="118" alt="Home is Where the Heart Is" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/home-is-where-the-heart-is/" title="Home is Where the Heart Is">Home is Where the Heart Is</a></h2>









</div>

</div>


<div class="post-loop post-25865 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-april-2019 tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/revive-your-indoor-space/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2019/03/IndoorSpace_image-1-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2019/03/IndoorSpace_image-1-396x236.jpg" width="198" height="118" alt="Revive Your Indoor Space" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/revive-your-indoor-space/" title="Revive Your Indoor Space">Revive Your Indoor Space</a></h2>









</div>

</div>


<div class="post-loop post-16275 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-april-2015 tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/stocking-a-healthy-pantry/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/12/stocking_healthy_pantry-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2015/12/stocking_healthy_pantry-396x236.jpg" width="198" height="118" alt="Stocking a Healthy Pantry" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/stocking-a-healthy-pantry/" title="Stocking a Healthy Pantry">Stocking a Healthy Pantry</a></h2>









</div>

</div>


<div class="post-loop post-28401 post type-post status-publish format-standard has-post-thumbnail hentry category-local-color tag-december-2019 tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/girl-on-the-hill-framing/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2019/12/GOTH-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2019/12/GOTH-feature-396x236.jpg" width="198" height="118" alt="Girl on the Hill Framing" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/girl-on-the-hill-framing/" title="Girl on the Hill Framing">Girl on the Hill Framing</a></h2>









</div>

</div>


<div class="post-loop post-31024 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-ticket tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/stargazer-cast-iron/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Stargazer-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/Stargazer-feature-396x236.jpg" width="198" height="118" alt="Stargazer Cast Iron" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/stargazer-cast-iron/" title="Stargazer Cast Iron">Stargazer Cast Iron</a></h2>









</div>

</div>


<div class="post-loop post-29757 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-february-2020 tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/best-i-ever-had-panos-omelette-at-billys-downtown-diner/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/01/BIEH-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/01/BIEH-feature-396x236.jpg" width="198" height="118" alt="Best I Ever Had: Pano’s Omelette at Billy’s Downtown Diner" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/best-i-ever-had-panos-omelette-at-billys-downtown-diner/" title="Best I Ever Had: Pano’s Omelette at Billy’s Downtown Diner">Best I Ever Had: Pano’s Omelette at Bill...</a></h2>









</div>

</div>


<div class="post-loop post-31021 post type-post status-publish format-standard has-post-thumbnail hentry category-pride-of-place tag-february-2021">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/penn-windows-doors-2/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/PennWindows-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2021/02/PennWindows-feature-396x236.jpg" width="198" height="118" alt="Penn Windows &#038; Doors" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/penn-windows-doors-2/" title="Penn Windows &#038; Doors">Penn Windows &#038; Doors</a></h2>









</div>

</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>

</div>

</div>


<div id="sidebar">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
<input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dlRQU5">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/01/MIC_homepage_300x150.jpg" alt="Sign Up for Our Email List" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/snapshot/">
<img style="width: 300px; height: 150px; border: 1;" src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" />
</a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div>

</div>

<div class="clear"></div>
</div>

<h2 class="center">Follow <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">@LehighValleyMarketplace</a> on <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">Instagram</a></h2>
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_lehighvalleymarketplace#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;6&quot;}" data-sbi-flags="ajaxPostLoad">
<div id="sbi_images" style="padding: 5px;">
</div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_lehighvalleymarketplace#6" data-resized="[]">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"http:\/\/lehighvalleymarketplace.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"http:\/\/lehighvalleymarketplace.com\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2'></script>

<div id="footer">
<div class="footer-widget footer-1 footer-third">
<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2> <div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
</div> </div>
<div class="footer-widget footer-2 footer-third">
<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2> <div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
</div> </div>
<div class="footer-widget footer-3 footer-third">
<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2> <div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
</div> </div>
</div>


<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2018.</div>

</div>

<script async src="https://radar.cedexis.com/1/11475/radar.js"></script>
<script type="text/javascript">
var sbiajaxurl = "http://lehighvalleymarketplace.com/wp-admin/admin-ajax.php";
</script>
<script>
	
	function openArticle(evt, articleName) {
		// Declare all variables
		var i, tabcontent, tablinks;
	
		// Get all elements with class="tabcontent" and hide them
		tabcontent = document.getElementsByClassName("tabcontent");
		for (i = 0; i < tabcontent.length; i++) {
			tabcontent[i].style.display = "none";
		}
	
		// Get all elements with class="tablinks" and remove the class "active"
		tablinks = document.getElementsByClassName("tablinks");
		for (i = 0; i < tablinks.length; i++) {
			tablinks[i].className = tablinks[i].className.replace(" active", "");
		}
	
		// Show the current tab, and add an "active" class to the button that opened the tab
		document.getElementById(articleName).style.display = "block";
		evt.currentTarget.className += " active";
	}

	</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.15.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.15.0' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.15.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.15.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.15.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.15.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.15.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lehighvalleymarketplace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113' id='blankshield-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=5.5.3' id='gp-back-to-top-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=5.5.3' id='gp-prettyphoto-js'></script>
<script type='text/javascript' id='gp-user-rating-js-extra'>
/* <![CDATA[ */
var gp_rating = {"post_id":"31037","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=5.5.3' id='gp-user-rating-js'></script>
<script type='text/javascript' id='gp-custom-js-js-extra'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=5.5.3' id='gp-custom-js-js'></script>
<script type='text/javascript' id='wpcf7cf-scripts-js-extra'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.9.14' id='wpcf7cf-scripts-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=5.5.3' id='gp-carousel-js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=5.5.3' id='gp-touchswipe-js'></script>
</body>
</html>