<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>Jake Kaligis: A Day in the Life - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="canonical" href="http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Kaligis: A Day in the Life - Lehigh Valley Marketplace" />
<meta property="og:description" content="If you’re a music lover and enjoy Lehigh Valley night life, chances are you’ve already heard of Jake Kaligis. Performing locally for over 25 years’, he is a staple as an awardwinning singer/songwriter. Currently, he plays with three bands and a duo: No Flies on Frank, New Constitution, Crippled Moonshine, and The Dynamic Duo. He also performs solo and teaches guitar at West End Music in Allentown. His full schedule would be ambitious for most musicians, but when COVID-19 shutdowns began, Kaligis, along with many other professional artists, just kicked the creativity up several notches. He overhauled his website, jakekaligis.com, set up guitar lessons via Skype and Facebook Live, and returned to performing by way of Honest Trav’s Virtual Dive Bar on Facebook. WITH A LITTLE HELP FROM MY FRIENDS The majority of the bands Kaligis plays in now have been together for many years. He and Michael Rauscher have been performing as The Dynamic Duo for 20 years. Rauscher is also a member of New Constitution. Bud Hayman who plays drums in No Flies on Frank, started out with Kaligis back in the garage days. Kaligis recalls, “My older brother had bands, but I wasn’t allowed to play with them. So, I started my own band called The Original Three with Ed Golden, Kevin Holder, and Bud Hayman. I had a Weis shopping cart and filled it with my guitar and amps and would push it to their garage. I was about 12 years old then. Our first real gig was at The Ground Round in Whitehall. That band later became No Flies on Frank with me and Bud, and now we are back together again.” Crippled Moonshine was another garage band that continues to perform today—outside of the garage, that is. Kaligis says, “It was a Grateful Dead and classic rock tribute jam band. We added our own twist.” Although his first gig with a band was as a pre-teen, Kaligis was already comfortable entertaining crowds by the age of nine when he played guitar at a school assembly. Before that tender age he was primarily into baseball and soccer, trying to emulate his athletic father, Joceleyn, who had won a bronze medal for the US Men’s Field Hockey Team during the Pan Am Games in the 70s. However, allergies prevented young Jake from being outdoors, so he started taking guitar lessons. His teacher, Charles “Kal” Kastelnik, had a son, Craig Kastelnik, (who to this day is a respected and notable professional musician and Lehigh Valley native) was on the musical rise and Jake took notice. “Craig was on the cover of a record album, The Young Ideas—that was inspirational. Many years later, I was able to perform with Craig, and that was cool.” Kaligis went on to play bass guitar in marching band in high school. The band won a competition and traveled to Orlando, Florida to compete in finals. Kaligis says some of his early musical influences were, “Harry Belafonte and his island music. I’ve listened to Sesame Street, Electric Company, Jimmy Page, Robert Plant, The Beatles Sgt. Pepper’s Lonely Hearts Club Band album, and that was pretty much my world.” Hints of these influences can be found woven into his own songwriting. SUNNY DAY Songwriting inspiration comes in many forms for Kaligis. “A song can come from everything—my wife, Annie, other music, the other bands I’m in also inspire me. Starry nights, coffee in the morning, any of those things can become a song,” he says. Performing, on the other hand, he feels is more spiritual—it is his calling. Kaligis has come a long way from those Ground Round days, and is now proficient on electric, acoustic, and bass guitar, upright bass, mandolin, piano, drums, conga, hand percussion, and is currently learning flute. TRUCKIN’ Dabbling in performing as a kid was fun, but it wasn’t until he met fellow musician Phil Stahl that Kaligis considered it a career. Stahl, a veteran regional performer, and the area’s premier Open Mic host recognized the talent in Kaligis and encouraged him. “Phil Stahl was a huge influence in my career getting started. He played the same genre of material and he made me feel confident to keep going. I recorded a CD, Durango, in ‘97 and that was the start of performing regularly. Later, I toured up and down the Florida Keys with the band Zero Days Clean” he says. Upon returning to the Lehigh Valley, he started setting up gigs for several bands that he put together with old friends and added solo performances too. Fast forward two decades later, and Kaligis has become one of the busiest, awardwinning singer/songwriting performers around, produced four CDs, taught hundreds of students to play guitar, and has been recognized by Lehigh Valley Music Awards for 20+ years’ of rockin’ entertaining service. So, we flick our virtual lighters in appreciation for the tunes Kaligis has provided us through the years’ and give a nod to the next 20 years of soul-mending melodies that Kaligis knows only music can provide. For CD purchases, lessons, or bookings: jakekaligis.com or JakeKaligis@iCloud.com" />
<meta property="og:url" content="http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:tag" content="June 2020" />
<meta property="article:section" content="Local Color" />
<meta property="article:published_time" content="2020-06-04T15:12:17+00:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/localcolor-feature.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you’re a music lover and enjoy Lehigh Valley night life, chances are you’ve already heard of Jake Kaligis. Performing locally for over 25 years’, he is a staple as an awardwinning singer/songwriter. Currently, he plays with three bands and a duo: No Flies on Frank, New Constitution, Crippled Moonshine, and The Dynamic Duo. He also performs solo and teaches guitar at West End Music in Allentown. His full schedule would be ambitious for most musicians, but when COVID-19 shutdowns began, Kaligis, along with many other professional artists, just kicked the creativity up several notches. He overhauled his website, jakekaligis.com, set up guitar lessons via Skype and Facebook Live, and returned to performing by way of Honest Trav’s Virtual Dive Bar on Facebook. WITH A LITTLE HELP FROM MY FRIENDS The majority of the bands Kaligis plays in now have been together for many years. He and Michael Rauscher have been performing as The Dynamic Duo for 20 years. Rauscher is also a member of New Constitution. Bud Hayman who plays drums in No Flies on Frank, started out with Kaligis back in the garage days. Kaligis recalls, “My older brother had bands, but I wasn’t allowed to play with them. So, I started my own band called The Original Three with Ed Golden, Kevin Holder, and Bud Hayman. I had a Weis shopping cart and filled it with my guitar and amps and would push it to their garage. I was about 12 years old then. Our first real gig was at The Ground Round in Whitehall. That band later became No Flies on Frank with me and Bud, and now we are back together again.” Crippled Moonshine was another garage band that continues to perform today—outside of the garage, that is. Kaligis says, “It was a Grateful Dead and classic rock tribute jam band. We added our own twist.” Although his first gig with a band was as a pre-teen, Kaligis was already comfortable entertaining crowds by the age of nine when he played guitar at a school assembly. Before that tender age he was primarily into baseball and soccer, trying to emulate his athletic father, Joceleyn, who had won a bronze medal for the US Men’s Field Hockey Team during the Pan Am Games in the 70s. However, allergies prevented young Jake from being outdoors, so he started taking guitar lessons. His teacher, Charles “Kal” Kastelnik, had a son, Craig Kastelnik, (who to this day is a respected and notable professional musician and Lehigh Valley native) was on the musical rise and Jake took notice. “Craig was on the cover of a record album, The Young Ideas—that was inspirational. Many years later, I was able to perform with Craig, and that was cool.” Kaligis went on to play bass guitar in marching band in high school. The band won a competition and traveled to Orlando, Florida to compete in finals. Kaligis says some of his early musical influences were, “Harry Belafonte and his island music. I’ve listened to Sesame Street, Electric Company, Jimmy Page, Robert Plant, The Beatles Sgt. Pepper’s Lonely Hearts Club Band album, and that was pretty much my world.” Hints of these influences can be found woven into his own songwriting. SUNNY DAY Songwriting inspiration comes in many forms for Kaligis. “A song can come from everything—my wife, Annie, other music, the other bands I’m in also inspire me. Starry nights, coffee in the morning, any of those things can become a song,” he says. Performing, on the other hand, he feels is more spiritual—it is his calling. Kaligis has come a long way from those Ground Round days, and is now proficient on electric, acoustic, and bass guitar, upright bass, mandolin, piano, drums, conga, hand percussion, and is currently learning flute. TRUCKIN’ Dabbling in performing as a kid was fun, but it wasn’t until he met fellow musician Phil Stahl that Kaligis considered it a career. Stahl, a veteran regional performer, and the area’s premier Open Mic host recognized the talent in Kaligis and encouraged him. “Phil Stahl was a huge influence in my career getting started. He played the same genre of material and he made me feel confident to keep going. I recorded a CD, Durango, in ‘97 and that was the start of performing regularly. Later, I toured up and down the Florida Keys with the band Zero Days Clean” he says. Upon returning to the Lehigh Valley, he started setting up gigs for several bands that he put together with old friends and added solo performances too. Fast forward two decades later, and Kaligis has become one of the busiest, awardwinning singer/songwriting performers around, produced four CDs, taught hundreds of students to play guitar, and has been recognized by Lehigh Valley Music Awards for 20+ years’ of rockin’ entertaining service. So, we flick our virtual lighters in appreciation for the tunes Kaligis has provided us through the years’ and give a nod to the next 20 years of soul-mending melodies that Kaligis knows only music can provide. For CD purchases, lessons, or bookings: jakekaligis.com or JakeKaligis@iCloud.com" />
<meta name="twitter:title" content="Jake Kaligis: A Day in the Life - Lehigh Valley Marketplace" />
<meta name="twitter:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/localcolor-feature.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://lehighvalleymarketplace.com/#website","url":"http://lehighvalleymarketplace.com/","name":"Lehigh Valley Marketplace","potentialAction":{"@type":"SearchAction","target":"http://lehighvalleymarketplace.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/#primaryimage","url":"http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/localcolor-feature.jpg","width":1110,"height":600},{"@type":"WebPage","@id":"http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/#webpage","url":"http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/","inLanguage":"en-US","name":"Jake Kaligis: A Day in the Life - Lehigh Valley Marketplace","isPartOf":{"@id":"http://lehighvalleymarketplace.com/#website"},"primaryImageOfPage":{"@id":"http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/#primaryimage"},"datePublished":"2020-06-04T15:12:17+00:00","dateModified":"2020-06-04T15:12:17+00:00","author":{"@id":"http://lehighvalleymarketplace.com/#/schema/person/e168e74d7067db69177e0c7604f09d42"}},{"@type":["Person"],"@id":"http://lehighvalleymarketplace.com/#/schema/person/e168e74d7067db69177e0c7604f09d42","name":"Verna Fisher","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.1/themes/base/jquery-ui.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gp-reset-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","fes_nonce":"36a7daaca4","current_year":"2020","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='http://lehighvalleymarketplace.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=30691' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fjake-kaligis-a-day-in-the-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fjake-kaligis-a-day-in-the-life%2F&#038;format=xml" />
<style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Arvo:400,700" rel="stylesheet" type='text/css'>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72965369-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72965369-1');
    
</script>
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style></head>
<body class="post-template-default single single-post postid-30691 single-format-standard sb-right">


<div id="top-bar">

<div id="top-bar-inner">

<div id="top-nav" class="nav">
<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-17026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17026"><a href="http://lehighvalleymarketplace.com/calendar/">Calendar</a></li>
</ul>
<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option><option value="http://lehighvalleymarketplace.com/calendar/" class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-17026">Calendar</option>
<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-26878" value="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-26878">Happy Healthy Local</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-20944">Features</option></select>
</div>

<div id="search-bar">
<div class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">
<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>
</form></div> </div>

<div id="social-icons">
<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>
<a href="https://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>
</div>

</div>

</div>


<div id="page-wrapper">

<div id="header">

<div id="logo" style="">
<span class="logo-details">Lehigh Valley Marketplace | Jake Kaligis: A Day in the Life - Lehigh Valley Marketplace</span>
<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
</div>


<div id="header-content">
</div>

</div>


<div id="body-nav" class="nav">
<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26878"><a href="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/">Happy Healthy Local</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
</ul> </div>


<div id="content-wrapper">

<div id="content">

<div class="padder post-30691 post type-post status-publish format-standard has-post-thumbnail hentry category-local-color tag-june-2020">

<div class="meta-cats single-wrapper">
<a href="http://lehighvalleymarketplace.com/category/departments/local-color/" title="View all posts in Local Color" style="background-color: #f2a14b">Local Color</a> <div id="post-navigation"><a href="http://lehighvalleymarketplace.com/spinnerstown-hotel-2/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a><a href="http://lehighvalleymarketplace.com/united-way-of-the-greater-lehigh-valley/" rel="next">next&nbsp;&nbsp;<i class="fa fa-caret-right"></i></a></div>
</div>


<h1 class="page-title entry-title">Jake Kaligis: A Day in the Life</h1>




<div class="post-meta">
<div class="meta-details">
<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/verna-fisher/" title="Posts by Verna Fisher" rel="author">Verna Fisher</a></span>
</div>



</div>


<div id="post-content">

<div class="post-thumbnail">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/localcolor-feature-1110x600.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/localcolor-feature-2220x1200.jpg" width="1110" height="600" alt="Jake Kaligis: A Day in the Life" class="wp-post-image" />
</div>
<div class="clear"></div>



<p class="p1"><span class="s1">I</span>f you’re a music lover and enjoy Lehigh Valley night life, chances are you’ve already heard of Jake Kaligis. Performing locally for over 25 years’, he is a staple as an awardwinning singer/songwriter. Currently, he plays with three bands and a duo: No Flies on Frank, New Constitution, Crippled Moonshine, and The Dynamic Duo. He also performs solo and teaches guitar at West End Music in Allentown.</p>
<p class="p1">His full schedule would be ambitious for most musicians, but when COVID-19 shutdowns began, Kaligis, along with many other professional artists, just kicked the creativity up several notches. He overhauled his website, jakekaligis.com, set up guitar lessons via Skype and Facebook Live, and returned to performing by way of Honest Trav’s Virtual Dive Bar on Facebook.</p>
<h3 class="p2">WITH A LITTLE HELP FROM MY FRIENDS</h3>
<p class="p1">The majority of the bands Kaligis plays in now have been together for many years. He and Michael Rauscher have been performing as The Dynamic Duo for 20 years. Rauscher is also a member of New Constitution. Bud Hayman who plays drums in No Flies on Frank, started out with Kaligis back in the garage days.</p>
<p class="p1">Kaligis recalls, “My older brother had bands, but I wasn’t allowed to play with them. So, I started my own band called The Original Three with Ed Golden, Kevin Holder, and Bud Hayman. I had a Weis shopping cart and filled it with my guitar and amps and would push it to their garage. I was about 12 years old then. Our first real gig was at The Ground Round in Whitehall. That band later became No Flies on Frank with me and Bud, and now we are back together again.”</p>
<p class="p1">Crippled Moonshine was another garage band that continues to perform today—outside of the garage, that is. Kaligis says, “It was a Grateful Dead and classic rock tribute jam band. We added our own twist.”</p>
<p class="p1">Although his first gig with a band was as a pre-teen, Kaligis was already comfortable entertaining crowds by the age of nine when he played guitar at a school assembly. Before that tender age he was primarily into baseball and soccer, trying to emulate his athletic father, Joceleyn, who had won a bronze medal for the US Men’s Field Hockey Team during the Pan Am Games in the 70s. However, allergies prevented young Jake from being outdoors, so he started taking guitar lessons.</p>
<p class="p1">His teacher, Charles “Kal” Kastelnik, had a son, Craig Kastelnik, (who to this day is a respected and notable professional musician and Lehigh Valley native) was on the musical rise and Jake took notice. “Craig was on the cover of a record album, The Young Ideas—that was inspirational. Many years later, I was able to perform with Craig, and that was cool.” Kaligis went on to play bass guitar in marching band in high school. The band won a competition and traveled to Orlando, Florida to compete in finals.</p>
<p class="p1">Kaligis says some of his early musical influences were, “Harry Belafonte and his island music. I’ve listened to Sesame Street, Electric Company, Jimmy Page, Robert Plant, The Beatles Sgt. Pepper’s Lonely Hearts Club Band album, and that was pretty much my world.” Hints of these influences can be found woven into his own songwriting.</p>
<h3 class="p1">SUNNY DAY</h3>
<p class="p2">Songwriting inspiration comes in many forms for Kaligis. “A song can come from everything—my wife, Annie, other music, the other bands I’m in also inspire me. Starry nights, coffee in the morning, any of those things can become a song,” he says. Performing, on the other hand, he feels is more spiritual—it is his calling.</p>
<p class="p2">Kaligis has come a long way from those Ground Round days, and is now proficient on electric, acoustic, and bass guitar, upright bass, mandolin, piano, drums, conga, hand percussion, and is currently learning flute.</p>
<h3 class="p1">TRUCKIN’</h3>
<p class="p2">Dabbling in performing as a kid was fun, but it wasn’t until he met fellow musician Phil Stahl that Kaligis considered it a career. Stahl, a veteran regional performer, and the area’s premier Open Mic host recognized the talent in Kaligis and encouraged him. “Phil Stahl was a huge influence in my career getting started. He played the same genre of material and he made me feel confident to keep going. I recorded a CD, Durango, in ‘97 and that was the start of performing regularly. Later, I toured up and down the Florida Keys with the band Zero Days Clean” he says. Upon returning to the Lehigh Valley, he started setting up gigs for several bands that he put together with old friends and added solo performances too.</p>
<p class="p2">Fast forward two decades later, and Kaligis has become one of the busiest, awardwinning singer/songwriting performers around, produced four CDs, taught hundreds of students to play guitar, and has been recognized by Lehigh Valley Music Awards for 20+ years’ of rockin’ entertaining service. So, we flick our virtual lighters in appreciation for the tunes Kaligis has provided us through the years’ and give a nod to the next 20 years of soul-mending melodies that Kaligis knows only music can provide.</p>
<p class="p3">For CD purchases, lessons, or bookings: <a href="http://jakekaligis.com">jakekaligis.com</a> or <a href="/cdn-cgi/l/email-protection#632902080628020f0a040a10230a200f0c16074d000c0e"><span class="__cf_email__" data-cfemail="317b505a547a505d585658427158725d5e44551f525e5c">[email&#160;protected]</span></a></p>
</div>


<div class="apss-social-share apss-theme-4 clearfix">
<div class="apss-facebook apss-single-icon">
<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/">
<div class="apss-icon-block clearfix">
<i class="fa fa-facebook"></i>
</div>
</a>
</div>

<div class="apss-twitter apss-single-icon">
<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Jake Kaligis: A Day in the Life&amp;url=http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/&amp;" title="Share on Twitter" target="_blank">
<div class="apss-icon-block clearfix">
<i class="fa fa-twitter"></i>
</div>
</a>
</div>
<div class="apss-google-plus apss-single-icon">
<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/jake-kaligis-a-day-in-the-life/">
<div class="apss-icon-block clearfix">
<i class="fa fa-google-plus"></i>
</div>
</a>
</div>
<div class="apss-email apss-single-icon">
<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#56692523343c3335226b1a333e3f313e7600373a3a332f761b37243d3322263a37353370373b266d3439322f6b1e332f7610243f33383277761f76303923383276223e3f25763724223f353a33763f38761a333e3f313e7600373a3a332f761b37243d3322263a373533761f76223e3923313e22762f3923763b3f313e22763a3f3d336c761c373d33761d373a3f313f256c76177612372f763f3876223e33761a3f3033763e332433763f2576223e3376213334253f2233763a3f383d6c763e2222266c79793a333e3f313e20373a3a332f3b37243d3322263a3735337835393b793c373d337b3d373a3f313f257b377b32372f7b3f387b223e337b3a3f3033797633383c392f77">
<div class="apss-icon-block clearfix">
<i class="fa fa-envelope"></i>
</div>
</a>
</div>
</div>




<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/june-2020/" rel="tag">June 2020</a></div>





<div class="carousel-wrapper related-posts ">

<h3>Related Posts</h3>


<span class="carousel-nav carousel-nav-header">
<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
</span>


<div id="relatedposts1">

<div class="post-loop post-30660 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/best-i-ever-had-strawberry-dream-french-toast/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/best-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/best-feature-396x236.jpg" width="198" height="118" alt="Best I Ever Had: Strawberry Dream French Toast" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/best-i-ever-had-strawberry-dream-french-toast/" title="Best I Ever Had: Strawberry Dream French Toast">Best I Ever Had: Strawberry Dream French...</a></h2>









</div>

</div>


<div class="post-loop post-30679 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/eric-guy-blending-woodworking-into-an-art-form/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/EricGuy-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/EricGuy-feature-396x236.jpg" width="198" height="118" alt="Eric Guy: Blending Woodworking into an Art Form" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/eric-guy-blending-woodworking-into-an-art-form/" title="Eric Guy: Blending Woodworking into an Art Form">Eric Guy: Blending Woodworking into an A...</a></h2>







 

</div>

</div>


<div class="post-loop post-30686 post type-post status-publish format-standard has-post-thumbnail hentry category-good-taste tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/spinnerstown-hotel-2/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/gt-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/gt-feature-396x236.jpg" width="198" height="118" alt="Spinnerstown Hotel" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/spinnerstown-hotel-2/" title="Spinnerstown Hotel">Spinnerstown Hotel</a></h2>









</div>

</div>


<div class="post-loop post-30682 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/what-the-heck-is-deckle/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/deckle-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/deckle-feature-396x236.jpg" width="198" height="118" alt="What the Heck is Deckle?" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/what-the-heck-is-deckle/" title="What the Heck is Deckle?">What the Heck is Deckle?</a></h2>









</div>

</div>


<div class="post-loop post-30699 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/june-calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/calendar-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/calendar-feature-396x236.jpg" width="198" height="118" alt="June Calendar" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/june-calendar/" title="June Calendar">June Calendar</a></h2>









</div>

</div>


<div class="post-loop post-30694 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/united-way-of-the-greater-lehigh-valley/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/mad-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/mad-feature-396x236.jpg" width="198" height="118" alt="United Way of the Greater Lehigh Valley" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/united-way-of-the-greater-lehigh-valley/" title="United Way of the Greater Lehigh Valley">United Way of the Greater Lehigh Valley</a></h2>









</div>

</div>


<div class="post-loop post-30671 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/great-classic-cars-1957-bmw-isetta/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/car-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/car-feature-396x236.jpg" width="198" height="118" alt="Great Classic Cars: 1957 BMW Isetta" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/great-classic-cars-1957-bmw-isetta/" title="Great Classic Cars: 1957 BMW Isetta">Great Classic Cars: 1957 BMW Isetta</a></h2>









</div>

</div>


<div class="post-loop post-30662 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/voices-from-the-front-line/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/voices-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/voices-feature-396x236.jpg" width="198" height="118" alt="Voices from the Front Lines" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/voices-from-the-front-line/" title="Voices from the Front Lines">Voices from the Front Lines</a></h2>









</div>

</div>


<div class="post-loop post-30703 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-ticket tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/cantelmis-hardware-2/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/ht-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/ht-feature-396x236.jpg" width="198" height="118" alt="Cantelmi&#8217;s Hardware" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




 <div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/cantelmis-hardware-2/" title="Cantelmi&#8217;s Hardware">Cantelmi&#8217;s Hardware</a></h2>









</div>

</div>


<div class="post-loop post-30654 post type-post status-publish format-standard has-post-thumbnail hentry category-pride-of-place tag-june-2020">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/cantelmis-hardware/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/pop-cantelmi_feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2020/06/pop-cantelmi_feature-396x236.jpg" width="198" height="118" alt="Cantelmi&#8217;s Hardware" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/cantelmis-hardware/" title="Cantelmi&#8217;s Hardware">Cantelmi&#8217;s Hardware</a></h2>









</div>

</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>

</div>

</div>


<div id="sidebar">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
<input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dlRQU5">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2020/01/MIC_homepage_300x150.jpg" alt="Sign Up for Our Email List" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/snapshot/">
<img style="width: 300px; height: 150px; border: 1;" src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" />
</a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div></div>

</div>

<div class="clear"></div>
</div>

<h2 class="center">Follow <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">@LehighValleyMarketplace</a> on <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">Instagram</a></h2>
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_lehighvalleymarketplace#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;6&quot;}" data-sbi-flags="ajaxPostLoad">
<div id="sbi_images" style="padding: 5px;">
</div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_lehighvalleymarketplace#6" data-resized="[]">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"http:\/\/lehighvalleymarketplace.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"http:\/\/lehighvalleymarketplace.com\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.4.3'></script>

<div id="footer">
<div class="footer-widget footer-1 footer-third">
<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2> <div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
</div> </div>
<div class="footer-widget footer-2 footer-third">
<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2> <div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
</div> </div>
<div class="footer-widget footer-3 footer-third">
<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2> <div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
</div> </div>
</div>


<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2018.</div>

</div>

<script async src="https://radar.cedexis.com/1/11475/radar.js"></script>
<script type="text/javascript">
var sbiajaxurl = "http://lehighvalleymarketplace.com/wp-admin/admin-ajax.php";
</script>
<script>
	
	function openArticle(evt, articleName) {
		// Declare all variables
		var i, tabcontent, tablinks;
	
		// Get all elements with class="tabcontent" and hide them
		tabcontent = document.getElementsByClassName("tabcontent");
		for (i = 0; i < tabcontent.length; i++) {
			tabcontent[i].style.display = "none";
		}
	
		// Get all elements with class="tablinks" and remove the class "active"
		tablinks = document.getElementsByClassName("tablinks");
		for (i = 0; i < tablinks.length; i++) {
			tablinks[i].className = tablinks[i].className.replace(" active", "");
		}
	
		// Show the current tab, and add an "active" class to the button that opened the tab
		document.getElementById(articleName).style.display = "block";
		evt.currentTarget.className += " active";
	}

	</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lehighvalleymarketplace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld0A5EUAAAAAPyUnX9AvvuWBqaFi0LxWexzUAAa&#038;ver=3.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_rating = {"post_id":"30691","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=5.2.7'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Ld0A5EUAAAAAPyUnX9AvvuWBqaFi0LxWexzUAAa' );
</script>
</body>
</html>