<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>Whole-Person Healing - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="canonical" href="http://lehighvalleymarketplace.com/whole-person-healing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Whole-Person Healing - Lehigh Valley Marketplace" />
<meta property="og:description" content="The Restoration Space brings holistic physical therapy to the Lehigh Valley They say the definition of insanity is doing the same thing over and over and expecting a different result. If you’re looking for a different result from your current pain management tactics, a new business in South Bethlehem might be the welcome—and healing—change of pace you need.  Nestled between centuries-old trees and historic mansions, The Restoration Space in Fountain Hill is an integrative health care practice focusing on whole-person health—that means healing the mind, body, and soul to achieve a balanced, pain-free life. If words like pseudo-science are rushing to mind, make no mistake: this is evidence-based care, but with your best interest at the center of it. And yes, they take insurance!  At the heart of The Restoration Space sit two physical therapists, Megan Eyvazzadeh, PT, DPT, OCS, and Julie Spencer, PT, DPT, committed to bringing a different type of physical therapy practice to the Lehigh Valley—where the first priority is the patient, not the bottom line.  How it all Started “Sixty-percent of people with chronic pain have some sort of trauma history,” says Eyvazzadeh, who became frustrated with the common model of physical therapy treatment early in her career. “Physical therapists are trained to do real movement science and analysis, and if you’re seeing two to three people at a time, especially those with deeper trauma issues, it’s not the way people get the best care.” Trauma isn’t new to Eyvazzadeh—she spent years working in the shock trauma department at a Baltimore hospital. But continuing education triggered an important revelation: patients who experience trauma tend to heal slower, despite the best of efforts. “When we’re dealing with pain or injury associated with any sort of trauma—natural disasters, car accidents, sexual trauma—I quickly found that people don’t heal the way they do in the textbooks. All the factors for healing can be right, but they simply aren’t healing.” “There’s nutrition, mindfulness, and self-awareness–things that just one practitioner could never give them alone.” After a particularly frustrating day, Eyvazzadeh found herself venting to her neighbor who happened to know of another physical therapist, Spencer, with the same frustrations. They’ve since recruited Pilates instructors, counselors with trauma experience, an art therapist, massage therapists, an acupuncturist, an energy practitioner, and a registered dietician nutritionist—all independent contractors—to The Restoration Space to approach ailments from all angles. What They Treat Since opening in February, they’ve treated patients for a myriad of conditions, including low back pain, plantar fasciitis, incontinence, chronic pelvic pain, athletic injury, chronic pain (from conditions like autoimmune diseases, stress, and fibromyalgia), balance issues, falls, and oncology scar tissue patients. Many of these patients have failed traditional therapy, are seeking one-on-one personal approach, or haven’t seen a doctor in years—sometimes because they weren’t believed. Patients often come in for a specific complaint and end up receiving treatment for a variety of issues—be they mental, physical, or emotional—on the search for the “root cause” of their pain. But for as many conditions as they’ve seen walk through the door of this South Bethlehem converted mansion, there’s one thing that remains at the core of The Restoration Space’s mission: women’s health. Since moving to the Lehigh Valley 13 years ago, Spencer has worked diligently to raise awareness of pelvic girdle and pelvic floor issues in the community. But normalizing conditions that are, frankly, difficult to talk about has been slow. “What has been the most frustrating is there is so much we can do for these patients, but they’re not even aware of their options,” says Spencer. “There’s nutrition, mindfulness, and self-awareness—things that just one practitioner could never give them alone,” and definitely not in the typical 10- to 15-minute office visit.  What to Expect There’s nothing typical about an appointment at The Restoration Space. Right from the get-go, Spencer and Eyvazzadeh want to know all about your sleep, diet, stress levels, trauma history, relationship with food, and social support network. From there, you’re entered into a multifaceted care regimen tailored to your work schedule, your budget, and your own totally validated feelings. And if you’re receiving physical therapy, you won’t be sharing a therapist with other patients. They are totally focused on you. “We try to treat across a continuum,” explains Eyvazzadeh. “We’d like to progress you outside these walls by connecting you with resources in your community like running groups, dance therapy, and yoga studios.” Plus, she says, it’s a good ego check. “If you aren’t healing, I can go to my colleagues and ask, what am I missing?” “I love what I do,” adds Spencer, “but I need the help of a team to be able to effectively treat the whole [person].” Know Before You Go: Acupuncture What it is: A medical system that dates back thousands of years, involving the insertion of fine needles along specific points on one of the 14 meridians, or pathways, of the body with the aim of restoring balance and preventing disease. What to go for: Nearly any condition. Most typically used for chronic pain management, psycho-emotional conditions, anxiety, depression, insomnia, fertility, digestive issues, oncology pain, autoimmune diseases, and sports injuries. What happens: Your licensed acupuncturist will ask you a few questions before inserting 10-15 hair-thin needles into the skin. You’ll rest with the needles in place for 20-30 minutes before they’re removed. How often you’ll go: Once a week at first. Time between sessions increase as conditions improve. Potential side effects: Relaxation, occasional small bruising. Typical cost: $35-$90 per session Source: Rachelle Matias, L.OM Acupuncturist/Herbalist, The Restoration Space" />
<meta property="og:url" content="http://lehighvalleymarketplace.com/whole-person-healing/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:tag" content="December 2018" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-12-05T17:29:50+00:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/RestSpace_image.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Restoration Space brings holistic physical therapy to the Lehigh Valley They say the definition of insanity is doing the same thing over and over and expecting a different result. If you’re looking for a different result from your current pain management tactics, a new business in South Bethlehem might be the welcome—and healing—change of pace you need.  Nestled between centuries-old trees and historic mansions, The Restoration Space in Fountain Hill is an integrative health care practice focusing on whole-person health—that means healing the mind, body, and soul to achieve a balanced, pain-free life. If words like pseudo-science are rushing to mind, make no mistake: this is evidence-based care, but with your best interest at the center of it. And yes, they take insurance!  At the heart of The Restoration Space sit two physical therapists, Megan Eyvazzadeh, PT, DPT, OCS, and Julie Spencer, PT, DPT, committed to bringing a different type of physical therapy practice to the Lehigh Valley—where the first priority is the patient, not the bottom line.  How it all Started “Sixty-percent of people with chronic pain have some sort of trauma history,” says Eyvazzadeh, who became frustrated with the common model of physical therapy treatment early in her career. “Physical therapists are trained to do real movement science and analysis, and if you’re seeing two to three people at a time, especially those with deeper trauma issues, it’s not the way people get the best care.” Trauma isn’t new to Eyvazzadeh—she spent years working in the shock trauma department at a Baltimore hospital. But continuing education triggered an important revelation: patients who experience trauma tend to heal slower, despite the best of efforts. “When we’re dealing with pain or injury associated with any sort of trauma—natural disasters, car accidents, sexual trauma—I quickly found that people don’t heal the way they do in the textbooks. All the factors for healing can be right, but they simply aren’t healing.” “There’s nutrition, mindfulness, and self-awareness–things that just one practitioner could never give them alone.” After a particularly frustrating day, Eyvazzadeh found herself venting to her neighbor who happened to know of another physical therapist, Spencer, with the same frustrations. They’ve since recruited Pilates instructors, counselors with trauma experience, an art therapist, massage therapists, an acupuncturist, an energy practitioner, and a registered dietician nutritionist—all independent contractors—to The Restoration Space to approach ailments from all angles. What They Treat Since opening in February, they’ve treated patients for a myriad of conditions, including low back pain, plantar fasciitis, incontinence, chronic pelvic pain, athletic injury, chronic pain (from conditions like autoimmune diseases, stress, and fibromyalgia), balance issues, falls, and oncology scar tissue patients. Many of these patients have failed traditional therapy, are seeking one-on-one personal approach, or haven’t seen a doctor in years—sometimes because they weren’t believed. Patients often come in for a specific complaint and end up receiving treatment for a variety of issues—be they mental, physical, or emotional—on the search for the “root cause” of their pain. But for as many conditions as they’ve seen walk through the door of this South Bethlehem converted mansion, there’s one thing that remains at the core of The Restoration Space’s mission: women’s health. Since moving to the Lehigh Valley 13 years ago, Spencer has worked diligently to raise awareness of pelvic girdle and pelvic floor issues in the community. But normalizing conditions that are, frankly, difficult to talk about has been slow. “What has been the most frustrating is there is so much we can do for these patients, but they’re not even aware of their options,” says Spencer. “There’s nutrition, mindfulness, and self-awareness—things that just one practitioner could never give them alone,” and definitely not in the typical 10- to 15-minute office visit.  What to Expect There’s nothing typical about an appointment at The Restoration Space. Right from the get-go, Spencer and Eyvazzadeh want to know all about your sleep, diet, stress levels, trauma history, relationship with food, and social support network. From there, you’re entered into a multifaceted care regimen tailored to your work schedule, your budget, and your own totally validated feelings. And if you’re receiving physical therapy, you won’t be sharing a therapist with other patients. They are totally focused on you. “We try to treat across a continuum,” explains Eyvazzadeh. “We’d like to progress you outside these walls by connecting you with resources in your community like running groups, dance therapy, and yoga studios.” Plus, she says, it’s a good ego check. “If you aren’t healing, I can go to my colleagues and ask, what am I missing?” “I love what I do,” adds Spencer, “but I need the help of a team to be able to effectively treat the whole [person].” Know Before You Go: Acupuncture What it is: A medical system that dates back thousands of years, involving the insertion of fine needles along specific points on one of the 14 meridians, or pathways, of the body with the aim of restoring balance and preventing disease. What to go for: Nearly any condition. Most typically used for chronic pain management, psycho-emotional conditions, anxiety, depression, insomnia, fertility, digestive issues, oncology pain, autoimmune diseases, and sports injuries. What happens: Your licensed acupuncturist will ask you a few questions before inserting 10-15 hair-thin needles into the skin. You’ll rest with the needles in place for 20-30 minutes before they’re removed. How often you’ll go: Once a week at first. Time between sessions increase as conditions improve. Potential side effects: Relaxation, occasional small bruising. Typical cost: $35-$90 per session Source: Rachelle Matias, L.OM Acupuncturist/Herbalist, The Restoration Space" />
<meta name="twitter:title" content="Whole-Person Healing - Lehigh Valley Marketplace" />
<meta name="twitter:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/RestSpace_image.jpg" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lehigh Valley Marketplace &raquo; iCal Feed" href="http://lehighvalleymarketplace.com/calendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gp-reset-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://lehighvalleymarketplace.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=24982' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fwhole-person-healing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fwhole-person-healing%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lehighvalleymarketplace.com"><link rel="https://theeventscalendar.com/" href="http://lehighvalleymarketplace.com/wp-json/tribe/events/v1/" /><style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Arvo:400,700" rel="stylesheet" type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72965369-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style></head>
<body class="post-template-default single single-post postid-24982 single-format-standard sb-right tribe-no-js">


<div id="top-bar">

<div id="top-bar-inner">

<div id="top-nav" class="nav">
<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-17026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17026"><a href="http://lehighvalleymarketplace.com/calendar/">Calendar</a></li>
</ul>
<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option><option value="http://lehighvalleymarketplace.com/calendar/" class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-17026">Calendar</option>
<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-item-20944">Features</option><option id="mobile-menu-item-22673" value="http://lehighvalleymarketplace.com/happy-healthy-local/" class="yellow menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-22673">Happy. Healthy. Local.</option></select>
</div>

<div id="search-bar">
<div class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">
<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>
</form></div> </div>

<div id="social-icons">
<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>
<a href="http://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>
</div>

</div>

</div>


<div id="page-wrapper">

<div id="header">

<div id="logo" style="">
<span class="logo-details">Lehigh Valley Marketplace | Whole-Person Healing - Lehigh Valley Marketplace</span>
<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
</div>


<div id="header-content">
</div>

</div>


<div id="body-nav" class="nav">
<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
<li class="yellow menu-item menu-item-type-post_type menu-item-object-page menu-item-22673"><a href="http://lehighvalleymarketplace.com/happy-healthy-local/">Happy. Healthy. Local.</a></li>
</ul> </div>


<div id="content-wrapper">

<div id="content">

<div class="padder post-24982 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-december-2018">

<div class="meta-cats single-wrapper">
<a href="http://lehighvalleymarketplace.com/category/features/" title="View all posts in Features" style="background-color: ">Features</a> <div id="post-navigation"><a href="http://lehighvalleymarketplace.com/local-chefs-dish-tips-for-an-amazing-holiday-meal/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a></div>
</div>


<h1 class="page-title entry-title">Whole-Person Healing</h1>




<div class="post-meta">
<div class="meta-details">
<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/nina-elias/" title="Posts by Nina Elias" rel="author">Nina Elias</a></span>
</div>



</div>


<div id="post-content">

<div class="post-thumbnail">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/RestSpace_image-1110x600.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/RestSpace_image-2220x1200.jpg" width="1110" height="600" alt="Whole-Person Healing" class="wp-post-image" />
</div>
<div class="clear"></div>



<h4 class="p2"><span class="s2">The Restoration Space brings holistic physical therapy to the Lehigh Valley</span></h4>
<p class="p1"><span class="s1">They say the definition of insanity is doing the same thing over and over and expecting a different result. If you’re looking for a different result from your current pain management tactics, a new business in South Bethlehem might be the welcome—and healing—change of pace you need. </span></p>
<p class="p1"><span class="s1">Nestled between centuries-old trees and historic mansions, The Restoration Space in Fountain Hill is an integrative health care practice focusing on whole-person health—that means healing the mind, body, and soul to achieve a balanced, pain-free life. If words like pseudo-science are rushing to mind, make no mistake: this is evidence-based care, but with your best interest at the center of it. And yes, they take insurance! </span></p>
<p class="p1"><span class="s1">At the heart of The Restoration Space sit two physical therapists, Megan Eyvazzadeh, PT, DPT, OCS, and Julie Spencer, PT, DPT, committed to bringing a different type of physical therapy practice to the Lehigh Valley—where the first priority is the patient, not the bottom line. </span></p>
<h3 class="p3"><span class="s2"><b>How it all Started </b></span></h3>
<p class="p1"><span class="s1">“Sixty-percent of people with chronic pain have some sort of trauma history,” says Eyvazzadeh, who became frustrated with the common model of physical therapy treatment early in her career. “Physical therapists are trained to do real movement science and analysis, and if you’re seeing two to three people at a time, especially those with deeper trauma issues, it’s not the way people get the best care.” </span></p>
<p class="p1"><span class="s1">Trauma isn’t new to Eyvazzadeh—she spent years working in the shock trauma department at a Baltimore hospital. But continuing education triggered an important revelation: patients who experience trauma tend to heal slower, despite the best of efforts. </span></p>
<p class="p1"><span class="s1">“When we’re dealing with pain or injury associated with any sort of trauma—natural disasters, car accidents, sexual trauma—I quickly found that people don’t heal the way they do in the textbooks. All the factors for healing can be right, but they simply aren’t healing.” </span></p>
<blockquote>
<p class="p4"><span class="s1">“There’s nutrition, mindfulness, and self-awareness–things that just one practitioner could never give them alone.”</span></p>
</blockquote>
<p class="p1"><span class="s1">After a particularly frustrating day, Eyvazzadeh found herself venting to her neighbor who happened to know of another physical therapist, Spencer, with the same frustrations. They’ve since recruited Pilates instructors, counselors with trauma experience, an art therapist, massage therapists, an acupuncturist, an energy practitioner, and a registered dietician nutritionist—all independent contractors—to The Restoration Space to approach ailments from all angles. </span></p>
<h3 class="p3"><span class="s2"><b>What They Treat </b></span></h3>
<p class="p1"><span class="s1">Since opening in February, they’ve treated patients for a myriad of conditions, including low back pain, plantar fasciitis, incontinence, chronic pelvic pain, athletic injury, chronic pain (from conditions like autoimmune diseases, stress, and fibromyalgia), balance issues, falls, and oncology scar tissue patients. Many of these patients have failed traditional therapy, are seeking one-on-one personal approach, or haven’t seen a doctor in years—sometimes because they weren’t believed.</span></p>
<p class="p1"><span class="s1">Patients often come in for a specific complaint and end up receiving treatment for a variety of issues—be they mental, physical, or emotional—on the search for the “root cause” of their pain. But for as many conditions as they’ve seen walk through the door of this South Bethlehem converted mansion, there’s one thing that remains at the core of The Restoration Space’s mission: women’s health. </span></p>
<p class="p1"><span class="s1">Since moving to the Lehigh Valley 13 years ago, Spencer has worked diligently to raise awareness of pelvic girdle and pelvic floor issues in the community. But normalizing conditions that are, frankly, difficult to talk about has been slow. “What has been the most frustrating is there is so much we can do for these patients, but they’re not even aware of their options,” says Spencer. “There’s nutrition, mindfulness, and self-awareness—things that just one practitioner could never give them alone,” and definitely not in the typical 10- to 15-minute office visit. </span></p>
<h4 class="p3"><span class="s2"><b>What to Expect </b></span></h4>
<p class="p1"><span class="s1">There’s nothing typical about an appointment at The Restoration Space. Right from the get-go, Spencer and Eyvazzadeh want to know all about your sleep, diet, stress levels, trauma history, relationship with food, and social support network. From there, you’re entered into a multifaceted care regimen tailored to your work schedule, your budget, and your own totally validated feelings. And if you’re receiving physical therapy, you won’t be sharing a therapist with other patients. They are totally focused on you.</span></p>
<p class="p1"><span class="s1">“We try to treat across a continuum,” explains Eyvazzadeh. “We’d like to progress you outside these walls by connecting you with resources in your community like running groups, dance therapy, and yoga studios.” Plus, she says, it’s a good ego check. “If you aren’t healing, I can go to my colleagues and ask, what am I missing?” </span></p>
<p class="p1"><span class="s1">“I love what I do,” adds Spencer, “but I need the help of a team to be able to effectively treat the whole [person].”</span></p>
<hr />
<h4 class="p1"><span class="s1"><b>Know Before You Go: Acupuncture </b></span></h4>
<p class="p3"><span class="s3"><b>What it is: </b></span><span class="s2">A medical system that dates back thousands of years, involving the insertion of fine needles along specific points on one of the 14 meridians, or pathways, of the body with the aim of restoring balance and preventing disease. </span></p>
<p class="p3"><span class="s3"><b>What to go for: </b></span><span class="s2">Nearly any condition. Most typically used for chronic pain management, psycho-emotional conditions, anxiety, depression, insomnia, fertility, digestive issues, oncology pain, autoimmune diseases, and sports injuries. </span></p>
<p class="p3"><span class="s3"><b>What happens: </b></span><span class="s2">Your licensed acupuncturist will ask you a few questions before inserting 10-15 hair-thin needles into the skin. You’ll rest with the needles in place for 20-30 minutes before they’re removed. </span></p>
<p class="p3"><span class="s3"><b>How often you’ll go: </b></span><span class="s2">Once a week at first. Time between sessions increase as conditions improve. </span></p>
<p class="p3"><span class="s3"><b>Potential side effects: </b></span><span class="s2">Relaxation, occasional small bruising. </span></p>
<p class="p3"><span class="s3"><b>Typical cost: </b></span><span class="s2">$35-$90 per session </span></p>
<p class="p4"><span class="s2">Source: Rachelle Matias, L.OM </span><span class="s2">Acupuncturist/Herbalist, </span><span class="s2">The Restoration Space</span></p>
</div>


<div class="apss-social-share apss-theme-4 clearfix">
<div class="apss-facebook apss-single-icon">
<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/whole-person-healing/">
<div class="apss-icon-block clearfix">
<i class="fa fa-facebook"></i>
</div>
</a>
</div>

<div class="apss-twitter apss-single-icon">
<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Whole-Person Healing&amp;url=http://lehighvalleymarketplace.com/whole-person-healing/&amp;" title="Share on Twitter" target="_blank">
<div class="apss-icon-block clearfix">
<i class="fa fa-twitter"></i>
</div>
</a>
</div>
<div class="apss-google-plus apss-single-icon">
<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/whole-person-healing/">
<div class="apss-icon-block clearfix">
<i class="fa fa-google-plus"></i>
</div>
</a>
</div>
<div class="apss-email apss-single-icon">
<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#546b2721363e3137206918313c3d333c7402353838312d741935263f31202438353731723539246f363b302d691c312d7412263d313a3075741d74323b213a3074203c3d27743526203d373831743d3a7418313c3d333c7402353838312d741935263f31202438353731741d74203c3b21333c20742d3b2174393d333c2074383d3f316e74033c3b383179043126273b3a741c3135383d3a33743c312631743d2774203c3174233136273d203174383d3a3f6e743c2020246e7b7b38313c3d333c22353838312d3935263f312024383537317a373b397b233c3b383179243126273b3a793c3135383d3a337b74313a3e3b2d75">
<div class="apss-icon-block clearfix">
<i class="fa fa-envelope"></i>
</div>
</a>
</div>
</div>




<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/december-2018/" rel="tag">December 2018</a></div>





<div class="carousel-wrapper related-posts ">

<h3>Related Posts</h3>


<span class="carousel-nav carousel-nav-header">
<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
</span>


<div id="relatedposts1">

<div class="post-loop post-24976 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/conquering-kilimanjaro-for-a-cause/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/Kilamanjaro_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/Kilamanjaro_image-396x236.jpg" width="198" height="118" alt="Conquering Kilimanjaro for a Cause" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/conquering-kilimanjaro-for-a-cause/" title="Conquering Kilimanjaro for a Cause">Conquering Kilimanjaro for a Cause</a></h2>









</div>

</div>


<div class="post-loop post-24979 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/local-chefs-dish-tips-for-an-amazing-holiday-meal/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/LocalChefs_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/LocalChefs_image-396x236.jpg" width="198" height="118" alt="Local Chefs Dish: Tips for an Amazing Holiday Meal" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/local-chefs-dish-tips-for-an-amazing-holiday-meal/" title="Local Chefs Dish: Tips for an Amazing Holiday Meal">Local Chefs Dish: Tips for an Amazing Ho...</a></h2>









</div>

</div>


<div class="post-loop post-24972 post type-post status-publish format-standard has-post-thumbnail hentry category-good-taste tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/zest/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/Zest_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/Zest_image-396x236.jpg" width="198" height="118" alt="Zest" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/zest/" title="Zest">Zest</a></h2>









</div>

</div>


<div class="post-loop post-24963 post type-post status-publish format-standard has-post-thumbnail hentry category-pride-of-place tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/kitchen-magic/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/POP_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/POP_image-396x236.jpg" width="198" height="118" alt="Kitchen Magic" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/kitchen-magic/" title="Kitchen Magic">Kitchen Magic</a></h2>









</div>

</div>



<div class="post-loop post-24969 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-ticket tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-2/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/HT_Zionsville_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/HT_Zionsville_image-396x236.jpg" width="198" height="118" alt="Zionsville Antique Mall" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-2/" title="Zionsville Antique Mall">Zionsville Antique Mall</a></h2>









</div>

</div>


<div class="post-loop post-24961 post type-post status-publish format-standard has-post-thumbnail hentry category-because-you-live-here tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/giftable-experiences-around-the-lv/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/GiftableExperiences_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/GiftableExperiences_image-396x236.jpg" width="198" height="118" alt="Giftable Experiences Around the LV" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/giftable-experiences-around-the-lv/" title="Giftable Experiences Around the LV">Giftable Experiences Around the LV</a></h2>









</div>

</div>


<div class="post-loop post-24967 post type-post status-publish format-standard has-post-thumbnail hentry category-local-color tag-december-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/homemade-oasis/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/LC_image-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/11/LC_image-396x236.jpg" width="198" height="118" alt="Homemade Oasis" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/homemade-oasis/" title="Homemade Oasis">Homemade Oasis</a></h2>









</div>

</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>

</div>

</div>


<div id="sidebar">

<div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-2"><li><a href="#recent" rel="nofollow">New</a></li><li><a href="#viewed" rel="nofollow">Popular</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-recent-2"><li><a href="http://lehighvalleymarketplace.com/whole-person-healing/" title="Whole-Person Healing" rel="bookmark"><span class="pop-text"><span class="pop-title">Whole-Person Healing</span> <span class="pop-summary">The Restoration Space brings holistic physical therapy to the Lehigh Valley
They...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/local-chefs-dish-tips-for-an-amazing-holiday-meal/" title="Local Chefs Dish: Tips for an Amazing Holiday Meal" rel="bookmark"><span class="pop-text"><span class="pop-title">Local Chefs Dish: Tips for an Amazing Holiday Meal</span> <span class="pop-summary">“I often brine or smoke the legs, sear the turkey breasts,...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/conquering-kilimanjaro-for-a-cause/" title="Conquering Kilimanjaro for a Cause" rel="bookmark"><span class="pop-text"><span class="pop-title">Conquering Kilimanjaro for a Cause</span> <span class="pop-summary">This month, 14-year-old Ryan Baki will embark on an incredible adventure:...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/zionsville-antique-mall-2/" title="Zionsville Antique Mall" rel="bookmark"><span class="pop-text"><span class="pop-title">Zionsville Antique Mall</span> <span class="pop-summary">&nbsp;
A.  Geo. W. Keefer Egypt. PA Jug - $170
B.  Moriage Japan...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/zest/" title="Zest" rel="bookmark"><span class="pop-text"><span class="pop-title">Zest</span> <span class="pop-summary">WE LOVE
Owner John Trapani and Chef/Owner John “JP” Pukanecz have teamed...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-2"><li><a href="http://lehighvalleymarketplace.com/northwood-racquet-fitness-club/" title="Northwood Racquet &amp; Fitness Club" rel="bookmark"><span class="pop-text"><span class="pop-title">Northwood Racquet & Fitness Club</span> <span class="pop-summary">Tennis is a fiercely competitive sport, requiring both physical and mental...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/4-ways-to-be-healthier-and-happier-at-work/" title="4 Ways to Be Healthier and Happier at work" rel="bookmark"><span class="pop-text"><span class="pop-title">4 Ways to Be Healthier and Happier at work</span> <span class="pop-summary">Summer fun often means many great reasons to eat well (fresh...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/day-in-the-life-of-coffee-roaster-matt-adams-of-backyard-beans-coffee-company/" title="Day in the Life of Coffee Roaster Matt Adams of Backyard Beans Coffee Company" rel="bookmark"><span class="pop-text"><span class="pop-title">Day in the Life of Coffee Roaster Matt Adams of Backyard Beans Coffee Company</span> <span class="pop-summary">Some businesses start in basements, others in garages. In the case...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/the-best-i-ever-had-locally-baked-oatmeal-from-baked-in-emmaus/" title="The Best I Ever Had Locally: Baked Oatmeal from Baked in Emmaus" rel="bookmark"><span class="pop-text"><span class="pop-title">The Best I Ever Had Locally: Baked Oatmeal from Baked in Emmaus</span> <span class="pop-summary">Think oatmeal is boring? Then you’ve never tried the comforting, mouthwatering...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/local-chefs-dish-tips-for-an-amazing-holiday-meal/" title="Local Chefs Dish: Tips for an Amazing Holiday Meal" rel="bookmark"><span class="pop-text"><span class="pop-title">Local Chefs Dish: Tips for an Amazing Holiday Meal</span> <span class="pop-summary">“I often brine or smoke the legs, sear the turkey breasts,...</span></span></a><br class="pop-cl" /></li></ul></div></div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
<input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-24804 tribe-clearfix tribe-events-category-community-event tribe-events-category-cultural-experiences tribe-events-venue-20712">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/lehigh-valley-zoo-winter-light-spectacular/" rel="bookmark">Lehigh Valley Zoo Winter Light Spectacular</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">November 9</span> - <span class="tribe-event-date-end">December 30</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-24798 tribe-clearfix tribe-events-category-community-event tribe-events-category-cultural-experiences tribe-events-category-family-friendly tribe-events-venue-24803">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/christkindlmarkt-bethlehem/" rel="bookmark">Christkindlmarkt Bethlehem</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">November 16</span> - <span class="tribe-event-date-end">December 23</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-25007 tribe-clearfix tribe-events-category-family-friendly tribe-events-category-live-performance tribe-events-venue-19315">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/dino-light/" rel="bookmark">Dino-Light</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">November 23</span> - <span class="tribe-event-date-end">December 31</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-24911 tribe-clearfix tribe-events-venue-24907">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/gingerbread-night/" rel="bookmark">Gingerbread Night</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">December 6 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://lehighvalleymarketplace.com/calendar/" rel="bookmark">View All Events</a>
</p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Lehigh Valley Zoo Winter Light Spectacular","description":"&lt;p&gt;Our Winter Light Spectacular is quickly becoming a holiday tradition in the Lehigh Valley! November 9 \u2013 December 30 (Wednesday through Sunday) 5:30pm \u2013 10pm&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/lehigh-valley-zoo-winter-light-spectacular/","startDate":"2018-11-09T00:00:00-05:00","endDate":"2018-12-30T23:59:59-05:00","location":{"@type":"Place","name":"Lehigh Valley Zoo","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"5150 Game Preserve Rd","addressLocality":"Schnecksville","addressRegion":"PA","postalCode":"18078","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Christkindlmarkt Bethlehem","description":"&lt;p&gt;It\\'s that time of year again! Christkindlmarkt 2018 begins on Friday, November 16th and runs weekends until December 23rd! The event is open Friday-Sunday the first two weekends of its run and starting November 29th we add Thursdays to the mix. Open the following dates and times: November 16-18 November 23-25 November 29-December 2 December 6-9 December 13-16 December 20-23 Thursday &amp; Sunday:\u00a011 a.m. \u2013 6 p.m. Friday &amp; Saturday:\u00a011 a.m. \u2013 8 p.m. Saturday, Dec. 23, closes at 6 p.m.&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/christkindlmarkt-bethlehem/","startDate":"2018-11-16T00:00:00-05:00","endDate":"2018-12-23T23:59:59-05:00","location":{"@type":"Place","name":"PNC Plaza at Steel Stacks","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"101 Founders Way","addressLocality":"Bethlehem","addressRegion":"PA","postalCode":"18015","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Dino-Light","description":"&lt;p&gt;National headliner Lightwire Theater will bring its blend of performance art, science, and technology to the Da Vinci Science Center now through Dec. 31. DINO-LIGHT is a fully-immersive light up adventure that has been praised for its cutting-edge combination of puppetry, innovation, and dance. Formerly know as Darwin the Dinosaur, DINO-LIGHT has been performed at hundreds of venues across the country and Europe.\u00a0 Lightwire Theater was a semi-finalist during season 7 of NBC\u2019s America\u2019s Got Talent, and also won truTV\u2019s Fake Off in 2014. Be sure you don\u2019t miss out on this illuminating experience. Visit davincisciencecenter.org/dino-light for more information.&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/dino-light/","startDate":"2018-11-23T00:00:00-05:00","endDate":"2018-12-31T23:59:59-05:00","location":{"@type":"Place","name":"Da Vinci Science Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"3145 Hamilton Blvd. Bypass","addressLocality":"Allentown","addressRegion":"PA","postalCode":"18103","addressCountry":"United States"},"telephone":"484.664.1002","sameAs":"http://www.davincisciencecenter.org/"}},{"@context":"http://schema.org","@type":"Event","name":"Gingerbread Night","description":"&lt;p&gt;Enjoy a delightful stationed buffet dinner while you craft the night away working on your gingerbread house. Be as creative as you like, with the bet part being we clean up the mess! $25 for adults | $18 children (4 to 12 years) and 3 years and under $5 Gingerbread house $10 each Reservations required Contact Jeffrey DeAngelis, Catering Director 610-838-7018 ext. 14 or jeffrey.deangelis@steel.club&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/gingerbread-night/","startDate":"2018-12-06T17:00:00-05:00","endDate":"2018-12-06T21:00:00-05:00","location":{"@type":"Place","name":"Steel Club","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"700 Linden Avenue","addressLocality":"Hellertown","addressCountry":"United States"},"telephone":"","sameAs":"https://www.steel.club/homepage"}}]
</script><div id="text-10" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/snapshot/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div><div id="text-8" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div>

</div>

<div class="clear"></div>
</div>

<h2 class="center">Follow <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">@LehighValleyMarketplace</a> on <a href="https://www.instagram.com/lehighvalleymarketplace/" target="_blank">Instagram</a></h2>
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_6" style="width:100%; padding-bottom: 10px; " data-id="4430645370" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;4430645370&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;YjU5ZWI0NzcxNTI3.NDkyNTljZTVkOTVlZGM5ZDdkOGE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div>

<div id="footer">
<div class="footer-widget footer-1 footer-third">
<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2> <div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
</div> </div>
<div class="footer-widget footer-2 footer-third">
<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2> <div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
</div> </div>
<div class="footer-widget footer-3 footer-third">
<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2> <div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
</div> </div>
</div>


<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2018.</div>

</div>


<script type="text/javascript">
var sbiajaxurl = "http://lehighvalleymarketplace.com/wp-admin/admin-ajax.php";
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>
	
	function openArticle(evt, articleName) {
		// Declare all variables
		var i, tabcontent, tablinks;
	
		// Get all elements with class="tabcontent" and hide them
		tabcontent = document.getElementsByClassName("tabcontent");
		for (i = 0; i < tabcontent.length; i++) {
			tabcontent[i].style.display = "none";
		}
	
		// Get all elements with class="tablinks" and remove the class "active"
		tablinks = document.getElementsByClassName("tablinks");
		for (i = 0; i < tablinks.length; i++) {
			tablinks[i].className = tablinks[i].className.replace(" active", "");
		}
	
		// Show the current tab, and add an "active" class to the button that opened the tab
		document.getElementById(articleName).style.display = "block";
		evt.currentTarget.className += " active";
	}

	</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lehighvalleymarketplace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_rating = {"post_id":"24982","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"24982","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=4.9.8'></script>
</body>
</html>