<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>Breast Cancer Prevention is Better Than Ever - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="canonical" href="http://lehighvalleymarketplace.com/breast-cancer-prevention/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breast Cancer Prevention is Better Than Ever - Lehigh Valley Marketplace" />
<meta property="og:description" content="For years, Leslie Warren of Bethlehem had been an avid gardener and motorcyclist. That is, until sharp pain in his hip started interfering with his activities.

“Getting on and off the bike started to bother me,” he recalls. “Then it became painful just going up and down stairs. I consider myself to be a tough old bird, so I just sucked it up and kept going.”" />
<meta property="og:url" content="http://lehighvalleymarketplace.com/breast-cancer-prevention/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:tag" content="May 2018" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-05-02T11:41:20-04:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For years, Leslie Warren of Bethlehem had been an avid gardener and motorcyclist. That is, until sharp pain in his hip started interfering with his activities.

“Getting on and off the bike started to bother me,” he recalls. “Then it became painful just going up and down stairs. I consider myself to be a tough old bird, so I just sucked it up and kept going.”" />
<meta name="twitter:title" content="Breast Cancer Prevention is Better Than Ever - Lehigh Valley Marketplace" />
<meta name="twitter:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL.jpg" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lehigh Valley Marketplace &raquo; iCal Feed" href="http://lehighvalleymarketplace.com/calendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gp-reset-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css' href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//lehighvalleymarketplace.com/wp-content/uploads/pum/pum-site-styles.css?generated=1521122034&#038;ver=1.7.16' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=4.9.5'></script>
<!--[if IE]><script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.2'></script>
<![endif]--><script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://lehighvalleymarketplace.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=23395' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fbreast-cancer-prevention%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fbreast-cancer-prevention%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lehighvalleymarketplace.com"><link rel="https://theeventscalendar.com/" href="http://lehighvalleymarketplace.com/wp-json/tribe/events/v1/" /><style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Arvo:400,700" rel="stylesheet" type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72965369-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style></head>
<body class="post-template-default single single-post postid-23395 single-format-standard sb-right tribe-no-js">


<div id="top-bar">

<div id="top-bar-inner">

<div id="top-nav" class="nav">
<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-17026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17026"><a href="http://lehighvalleymarketplace.com/calendar/">Calendar</a></li>
</ul>
<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option><option value="http://lehighvalleymarketplace.com/calendar/" class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-17026">Calendar</option>
<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-20944">Features</option><option id="mobile-menu-item-22673" value="http://lehighvalleymarketplace.com/happy-healthy-local/" class="yellow menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-22673">Happy. Healthy. Local.</option></select>
</div>

<div id="search-bar">
<div class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">
<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>
</form></div> </div>

<div id="social-icons">
<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>
<a href="http://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>
</div>

</div>

</div>


<div id="page-wrapper">

<div id="header">

<div id="logo" style="">
<span class="logo-details">Lehigh Valley Marketplace | Breast Cancer Prevention is Better Than Ever - Lehigh Valley Marketplace</span>
<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
</div>


<div id="header-content">
</div>

</div>


<div id="body-nav" class="nav">
<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
<li class="yellow menu-item menu-item-type-post_type menu-item-object-page menu-item-22673"><a href="http://lehighvalleymarketplace.com/happy-healthy-local/">Happy. Healthy. Local.</a></li>
</ul> </div>


<div id="content-wrapper">

<div id="content">

<div class="padder post-23395 post type-post status-publish format-standard has-post-thumbnail hentry category-features-happy-healthy-local tag-may-2018">

<div class="meta-cats single-wrapper">
<a href="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/features-happy-healthy-local/" title="View all posts in Features" style="background-color: #319899">Features</a> <div id="post-navigation"><a href="http://lehighvalleymarketplace.com/ready-set-deliver/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a><a href="http://lehighvalleymarketplace.com/saving-for-college/" rel="next">next&nbsp;&nbsp;<i class="fa fa-caret-right"></i></a></div>
</div>


<h1 class="page-title entry-title">Breast Cancer Prevention is Better Than Ever</h1>




<div class="post-meta">
<div class="meta-details">
<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/jennifer-bright-reich/" title="Posts by Jennifer Bright Reich" rel="author">Jennifer Bright Reich</a></span>
</div>



</div>


<div id="post-content">




<div id="pl-23157" class="panel-layout">
<div id="pg-23157-0" class="panel-grid panel-no-style" data-style="{&quot;background_display&quot;:&quot;tile&quot;,&quot;cell_alignment&quot;:&quot;flex-start&quot;}">
<div id="pgc-23157-0-0" class="panel-grid-cell" data-weight="1">
<div id="panel-23157-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_display&quot;:&quot;tile&quot;}">
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<h3><img class="alignleft wp-image-23396 size-full" src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL.jpg" alt="" width="1110" height="600" srcset="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL.jpg 1110w, http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL-300x162.jpg 300w, http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL-768x415.jpg 768w, http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/BreastCancerPrevention-HHL-1024x554.jpg 1024w" sizes="(max-width: 1110px) 100vw, 1110px" /></h3>
<p class="p1"><span class="s1">One in eight women in the United States will be diagnosed with breast cancer in their lifetime, making it the most commonly diagnosed cancer in women—a pretty sobering statistic. The good news: Breast imaging has come a long way since the late 1960s, when modern mammography methods were developed. </span></p>
<blockquote>
<p class="p3"><span class="s2">“Women can control what they see and hear during a mammogram”</span></p>
</blockquote>
<p class="p1"><span class="s1">By 1976, mammograms were officially recommended by the American Cancer Society (ACS) for the detection of breast cancer. Today, physicians continue to use mammography and a number of state-of-the-art breast imaging technologies to help detect breast cancer at its earliest, most treatable stage, including breast MRI, automated breast ultrasound, and low-dose 3D mammography (aka digital breast tomosynthesis). These advanced tools are reassuring for many women and may even save your life. </span></p>
<p class="p1"><span class="s1">The ACS says that women should have their first screening mammogram by age 45, and that they should have the choice to start screening as early as age 40. </span></p>
<p class="p1"><span class="s1">I was in my early 40s when I had my first mammogram at the Women’s Imaging Center at St. Luke’s North in Bethlehem. I was nervous—a very good friend of mine had recently fought a battle with breast cancer, and the thought of it loomed large in my mind—but I was pleased at how quick, efficient, and painless the process was. I was also extremely relieved to learn I was cancer-free. Having my first mammogram go well put me at ease. </span></p>
<p class="p4"><span class="s1"><b>The Most Effective Mammogram Yet</b></span></p>
<p class="p1"><span class="s1">Today, mammograms can be better and safer than ever—especially if you go to a facility with modern equipment and experts specifically trained in breast health. St. Luke’s offers screening mammograms at Women’s Breast Imaging Centers throughout the Greater Lehigh Valley and offers the lowest dose 3D mammography in the region. </span></p>
<p class="p1"><span class="s1">“For years, the trade-off of 3D mammograms was the increased radiation dosage,” says Joseph Russo, MD, section chief of Women’s Imaging at St. Luke’s University Health Network. “But that’s not the case anymore.” </span></p>
<p class="p1"><span class="s1">St. Luke’s is in the enviable position of having waited for the latest generation of 3D equipment, which delivers the same low-dose radiation as the standard digital mammography equipment that’s been in place for decades. </span></p>
<p class="p1"><span class="s1">“In other words,” says Dr. Russo, “we are able to detect more cancer without putting patients’ health at an increased risk.”</span></p>
<p class="p4"><span class="s1"><b>A More Relaxing Experience</b></span></p>
<p class="p1"><span class="s1">Even thinking about having a mammogram can stress out some women. To ease this anxiety,</span></p>
<p class="p1"><span class="s1">St. Luke’s offers mammograms in a room known as a Sensory Suite, which features a flat screen TV that display relaxing natural scenes and sounds in a variety of themes—seaside, garden, or waterfall.</span></p>
<p class="p1"><span class="s1">“Women can control what they see and hear during a mammogram, which is tremendous,” says Dr. Russo. “Moreover, it’s a symbolic expression of how every woman is different.”</span></p>
<p class="p1"><span class="s1">To further enhance the patient experience,</span></p>
<p class="p1"><span class="s1">St. Luke’s became first in the region to offer the Dueta remote, a device that offers patient-controlled compression during a mammogram with the help of a technologist. This technology is available at the new Stroudsburg location. </span></p>
<p class="p4"><span class="s1"><b>Personalized Options</b></span></p>
<p class="p4"><span class="s1"><b>for High-Risk Women</b></span></p>
<p class="p1"><span class="s1">If you’re a woman at high risk of breast cancer, or if you find a lump or other concerning symptom, St. Luke’s creates a screening approach based on your personal risk factors. This results in earlier detection of breast cancer and can decrease the number of return visits and unpleasant biopsies. </span></p>
<p class="p1"><span class="s1">“This means that a woman’s personal risk of breast cancer and her specific breast density are factored into determining the best screening regimen for her,” says Dr. Russo. “If a woman has dense breasts, this may result in a combination of screening exams.”</span></p>
<p class="p1"><span class="s1">For women who need more evaluation or diagnostic mammograms, higher level breast imaging is available at St. Luke’s Regional Breast Centers in Center Valley and Stroudsburg, and through St. Luke’s Regional Breast Services in Phillipsburg, NJ. </span></p>
<p class="p1"><span class="s1">To further enhance the experience, St. Luke’s Regional Breast Center’s certified breast health nurse navigators provide education and support every step of the way, guiding women through their diagnostic exams, breast biopsies, and diagnoses with care and compassion. Because no woman should ever have to face the fear and confusion of breast cancer alone. </span></p>
</div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<p class="p1"><span class="s1"><b>Check Yourself!</b></span></p>
<p class="p3"><span class="s3"><b>In addition to mammograms, experts recommend that women perform regular self-breast exams. If you find a lump or dimple, or notice nipple discharge, it’s important to see your doctor ASAP. For instructions on how </b></span></p>
<p class="p3"><span class="s3"><b>to perform a self-exam, visit </b></span><span class="s3"><b><a href="http://www.nationalbreastcancer.org/breast-self-exam">www.nationalbreastcancer.org/breast-self-exam</a>.</b></span></p>
<style type="text/css" class="panels-style" data-panels-style-for-post="23157">@import url(http://lehighvalleymarketplace.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css); #pgc-23157-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-23157 .so-panel { margin-bottom:30px } #pl-23157 .so-panel:last-child { margin-bottom:0px } #pg-23157-0.panel-no-style, #pg-23157-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-23157-0.panel-no-style, #pg-23157-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-23157-0 .panel-grid-cell { margin-right:0 } #pg-23157-0 .panel-grid-cell { width:100% } #pl-23157 .panel-grid-cell { padding:0 } #pl-23157 .panel-grid .panel-grid-cell-empty { display:none } #pl-23157 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>
</div>


<div class="apss-social-share apss-theme-4 clearfix">
<div class="apss-facebook apss-single-icon">
<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/breast-cancer-prevention/">
<div class="apss-icon-block clearfix">
<i class="fa fa-facebook"></i>
</div>
</a>
</div>

<div class="apss-twitter apss-single-icon">
<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Breast Cancer Prevention is Better Than Ever&amp;url=http://lehighvalleymarketplace.com/breast-cancer-prevention/&amp;" title="Share on Twitter" target="_blank">
<div class="apss-icon-block clearfix">
<i class="fa fa-twitter"></i>
</div>
</a>
</div>
<div class="apss-google-plus apss-single-icon">
<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/breast-cancer-prevention/">
<div class="apss-icon-block clearfix">
<i class="fa fa-google-plus"></i>
</div>
</a>
</div>
<div class="apss-email apss-single-icon">
<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9b8919c9d939cd4a2959898918dd4b995869f91808498959791d2959984cf969b908dc9bc918dd4b2869d919a90d5d4bdd4929b819a90d4809c9d87d49586809d979891d49d9ad4b8919c9d939cd4a2959898918dd4b995869f91808498959791d4bdd4809c9b81939c80d48d9b81d4999d939c80d4989d9f91ced4b68691958780d4b7959a979186d4a4869182919a809d9b9ad49d87d4b69180809186d4a09c959ad4b1829186d49c918691d49d87d4809c91d4839196879d8091d4989d9a9fced49c808084cedbdb98919c9d939c82959898918d9995869f91808498959791da979b99db968691958780d997959a979186d984869182919a809d9b9adbd4919a9e9b8dd5">
<div class="apss-icon-block clearfix">
<i class="fa fa-envelope"></i>
</div>
</a>
</div>
</div>




<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/may-2018/" rel="tag">May 2018</a></div>





<div class="carousel-wrapper related-posts ">

<h3>Related Posts</h3>


<span class="carousel-nav carousel-nav-header">
<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
</span>


<div id="relatedposts1">

<div class="post-loop post-23420 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/bucket-list/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/BucketList-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/BucketList-HHL-396x236.jpg" width="198" height="118" alt="Bucket List: 5 Fun Things to Do With Everyone in Your Family This Summer" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/bucket-list/" title="Bucket List: 5 Fun Things to Do With Everyone in Your Family This Summer">Bucket List: 5 Fun Things to Do With Eve...</a></h2>









</div>

</div>


<div class="post-loop post-23503 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-ticket tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/to-mom-with-love/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/HotTicket_featureimage-1-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/HotTicket_featureimage-1-396x236.jpg" width="198" height="118" alt="To Mom, With Love" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/to-mom-with-love/" title="To Mom, With Love">To Mom, With Love</a></h2>









</div>

</div>


<div class="post-loop post-23375 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/saving-for-college/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/Saving-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/Saving-HHL-396x236.jpg" width="198" height="118" alt="Saving for College: Why You Need a 529 Plan" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/saving-for-college/" title="Saving for College: Why You Need a 529 Plan">Saving for College: Why You Need a 529 P...</a></h2>









</div>

</div>


<div class="post-loop post-23433 post type-post status-publish format-standard has-post-thumbnail hentry category-pride-of-place tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/parkland-nurseries/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/ParklandNursery-POP-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/ParklandNursery-POP-396x236.jpg" width="198" height="118" alt="Parkland Nurseries" class="wp-post-image" /> 
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/parkland-nurseries/" title="Parkland Nurseries">Parkland Nurseries</a></h2>









</div>

</div>


<div class="post-loop post-23493 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/protect-those-peepers/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Peepers-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Peepers-feature-396x236.jpg" width="198" height="118" alt="Protect Those Peepers!" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/protect-those-peepers/" title="Protect Those Peepers!">Protect Those Peepers!</a></h2>









</div>

</div>


<div class="post-loop post-23499 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/best-i-ever-had/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/ChickenSalad-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/ChickenSalad-feature-396x236.jpg" width="198" height="118" alt="The Best I Ever Had: Chicken Salad" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/best-i-ever-had/" title="The Best I Ever Had: Chicken Salad">The Best I Ever Had: Chicken Salad</a></h2>









</div>

</div>


<div class="post-loop post-23404 post type-post status-publish format-standard has-post-thumbnail hentry category-fare-well tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/bread-and-butter-pickles/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/Pickles-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/Pickles-HHL-396x236.jpg" width="198" height="118" alt="Bread and Butter Pickles" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/bread-and-butter-pickles/" title="Bread and Butter Pickles">Bread and Butter Pickles</a></h2>









</div>

</div>


<div class="post-loop post-23458 post type-post status-publish format-standard has-post-thumbnail hentry category-good-taste tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/the-cask/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Cask_GT-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Cask_GT-396x236.jpg" width="198" height="118" alt="The Cask Taphouse &#038; Grill" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/the-cask/" title="The Cask Taphouse &#038; Grill">The Cask Taphouse &#038; Grill</a></h2>










</div>

</div>


<div class="post-loop post-23391 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/birth_bag/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/PreggiePops-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/PreggiePops-HHL-396x236.jpg" width="198" height="118" alt="4 Unexpected Things You Should Put in Your Birth Bag" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/birth_bag/" title="4 Unexpected Things You Should Put in Your Birth Bag">4 Unexpected Things You Should Put in Yo...</a></h2>









</div>

</div>


<div class="post-loop post-23477 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/day-in-the-life-of-organic-farmer/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/DayintheLife-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/DayintheLife-feature-396x236.jpg" width="198" height="118" alt="Day in the Life of Organic Farmer Lynn Trizna" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/day-in-the-life-of-organic-farmer/" title="Day in the Life of Organic Farmer Lynn Trizna">Day in the Life of Organic Farmer Lynn T...</a></h2>









</div>

</div>


<div class="post-loop post-23367 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/lilys-hope-foundation/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/lilyshope-mad-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/lilyshope-mad-396x236.jpg" width="198" height="118" alt="Lily&#8217;s Hope Foundation" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/lilys-hope-foundation/" title="Lily&#8217;s Hope Foundation">Lily&#8217;s Hope Foundation</a></h2>









</div>

</div>


<div class="post-loop post-23445 post type-post status-publish format-standard has-post-thumbnail hentry category-because-you-live-here tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/schnecksville/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Schnecksville-BYLH-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Schnecksville-BYLH-396x236.jpg" width="198" height="118" alt="Schnecksville" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/schnecksville/" title="Schnecksville">Schnecksville</a></h2>









</div>

</div>


<div class="post-loop post-23428 post type-post status-publish format-standard has-post-thumbnail hentry category-features-happy-healthy-local tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/ready-set-deliver/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Deliver-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/Deliver-HHL-396x236.jpg" width="198" height="118" alt="Ready, Set, Deliver!" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/ready-set-deliver/" title="Ready, Set, Deliver!">Ready, Set, Deliver!</a></h2>









</div>

</div>


<div class="post-loop post-23380 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/mommy-guide/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/MommyGuide-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/MommyGuide-HHL-396x236.jpg" width="198" height="118" alt="Parenting is Hard &#8211; The MD Guides Can Help" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/mommy-guide/" title="Parenting is Hard &#8211; The MD Guides Can Help">Parenting is Hard &#8211; The MD Guides ...</a></h2>









</div>

</div>


<div class="post-loop post-23424 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/raise-sharp-kids-with-music/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/KidsMusic-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/05/KidsMusic-HHL-396x236.jpg" width="198" height="118" alt="Raise Sharp Kids With Music" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/raise-sharp-kids-with-music/" title="Raise Sharp Kids With Music">Raise Sharp Kids With Music</a></h2>









</div>

</div>


<div class="post-loop post-23400 post type-post status-publish format-standard has-post-thumbnail hentry category-lets-move tag-may-2018">

<div class="post-thumbnail">
<a href="http://lehighvalleymarketplace.com/make-babys-first-word-om/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/LetsMove-HHL-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/04/LetsMove-HHL-396x236.jpg" width="198" height="118" alt="Make Baby’s First Word “Om”" class="wp-post-image" />
</a>
</div>
<div class="clear"></div>




<div class="post-text">

<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/make-babys-first-word-om/" title="Make Baby’s First Word “Om”">Make Baby’s First Word “Om”</a></h2>









</div>

</div>

</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>

</div>

</div>


<div id="sidebar">

<div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-2"><li><a href="#recent" rel="nofollow">New</a></li><li><a href="#viewed" rel="nofollow">Popular</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-recent-2"><li><a href="http://lehighvalleymarketplace.com/nutritionist-approved-snacks/" title="Nutritonist-Approved Store-Bought Kid Snacks!" rel="bookmark"><span class="pop-text"><span class="pop-title">Nutritonist-Approved Store-Bought Kid Snacks!</span> <span class="pop-summary">On-the-go moms often turn to off-the-shelf snacks as a quick fix...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/birth_bag/" title="4 Unexpected Things You Should Put in Your Birth Bag" rel="bookmark"><span class="pop-text"><span class="pop-title">4 Unexpected Things You Should Put in Your Birth Bag</span> <span class="pop-summary">If you’re an expectant mom, you’re probably doing everything you can...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/mommy-guide/" title="Parenting is Hard - The MD Guides Can Help" rel="bookmark"><span class="pop-text"><span class="pop-title">Parenting is Hard - The MD Guides Can Help</span> <span class="pop-summary">Back in 2009, I found myself wishing I could phone up...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/saving-for-college/" title="Saving for College: Why You Need a 529 Plan" rel="bookmark"><span class="pop-text"><span class="pop-title">Saving for College: Why You Need a 529 Plan</span> <span class="pop-summary">Is college on the horizon for your kids? If so, you’ll...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/make-babys-first-word-om/" title="Make Baby’s First Word “Om”" rel="bookmark"><span class="pop-text"><span class="pop-title">Make Baby’s First Word “Om”</span> <span class="pop-summary">For new moms, it can be a huge struggle to leave...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-2"><li><a href="http://lehighvalleymarketplace.com/quick-check-the-freezer/" title="Quick, Check the Freezer!" rel="bookmark"><span class="pop-text"><span class="pop-title">Quick, Check the Freezer!</span> <span class="pop-summary">In the hubbub of a medical emergency, could you quickly lay...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/eric-claypoole-hex-sign-artist/" title="Eric Claypoole - Hex Sign Artist" rel="bookmark"><span class="pop-text"><span class="pop-title">Eric Claypoole - Hex Sign Artist</span> <span class="pop-summary">Eric Claypoole works aloft in the heavenly countryside of the Lehigh...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/lets-move-2/" title="Let&#039;s Move" rel="bookmark"><span class="pop-text"><span class="pop-title">Let's Move</span> <span class="pop-summary">Looking to whittle your middle or strengthen your core? Skip the...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/hope-healing-bring-women-to-bloom/" title="Hope &amp; Healing Bring Women to Bloom" rel="bookmark"><span class="pop-text"><span class="pop-title">Hope & Healing Bring Women to Bloom</span> <span class="pop-summary">Reclaiming a life from a downward spiral of addiction and violence...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/for-fitness-fundraising/" title="For Fitness &amp; Fundraising" rel="bookmark"><span class="pop-text"><span class="pop-title">For Fitness & Fundraising</span> <span class="pop-summary">Around 8:00 a.m. on Sunday, April 22, thousands of dedicated runners...</span></span></a><br class="pop-cl" /></li></ul></div></div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
<input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-23354 tribe-clearfix tribe-events-category-art-experiences tribe-events-category-arts-festival tribe-events-category-cultural-experiences tribe-events-category-family-friendly tribe-events-category-shopping-event tribe-events-venue-19830">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/artisan-pop-up-shop/" rel="bookmark">Artisan Pop-Up Shop</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 5</span> - <span class="tribe-event-date-end">May 6</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-23312 tribe-clearfix tribe-events-category-culinary-experience tribe-events-category-cultural-experiences tribe-events-category-education tribe-events-venue-21733">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/mud-maker-at-easton-farmers-market/" rel="bookmark">Mud &#038; Maker at Easton Farmer&#8217;s Market</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 5 @ 9:00 am</span> - <span class="tribe-event-time">2:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-23314 tribe-clearfix tribe-events-category-cultural-experiences tribe-events-category-education tribe-events-venue-23316">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/38th-annual-historic-easton-house-tour/" rel="bookmark">38th Annual Historic Easton House Tour</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 5 @ 10:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-23373 tribe-clearfix tribe-events-category-community-event tribe-events-category-fitness tribe-events-category-for-your-health tribe-events-venue-23382">

<h4 class="tribe-event-title">
<a href="http://lehighvalleymarketplace.com/event/walk-up-your-appetite-community-walk/" rel="bookmark">Walk Up Your Appetite Community Walk</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 10 @ 12:00 pm</span> - <span class="tribe-event-time">12:30 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://lehighvalleymarketplace.com/calendar/" rel="bookmark">View All Events</a>
</p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Artisan Pop-Up Shop","description":"&lt;p&gt;May 5 &amp; 6: 10am-5pm. Artisan Pop-Up Shop events have been developed to give artisans who are typically unable to participate due to time and physical investment the opportunity to exhibit at a high quality event. Due to our boutique structure, artisans need not be present for the duration of the sale. This frees them up to either take part in other events where their presence is mandatory or to just continue working on their art. This event highlights pottery, jewelry, soap-making, appliqu\u00e9 fiber work, lavender/herbal products, knit and crochet objects, wrought iron, and more.&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/artisan-pop-up-shop/","startDate":"2018-05-05T00:00:00-04:00","endDate":"2018-05-06T23:59:59-04:00","location":{"@type":"Place","name":"Macungie Memorial Park","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Rte 100","addressLocality":"Macungie","addressRegion":"PA","postalCode":"18104","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Mud &#038; Maker at Easton Farmer&#8217;s Market","description":"&lt;p&gt;Come join Mud &amp; Maker at one of our favorite Lehigh Valley spots! We will have a focus on our fresh for spring garden goodies including herb markers, veggie plates and more. It\\'s Cinco de Mayo, come come ready to celebrate on the circle. Easton Farmers\\' Market is amazing - packed full of fresh produce, fruits, cheeses, locally crafted booze, and more! Right next to the Crayola Experience and a hop and skip from Weyerbacher Brewing there are tons of things to do downtown.&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/mud-maker-at-easton-farmers-market/","startDate":"2018-05-05T09:00:00-04:00","endDate":"2018-05-05T14:00:00-04:00","location":{"@type":"Place","name":"Easton Farmers&#8217; Market","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1 S 3rd St","addressLocality":"Easton","addressCountry":"United States"},"telephone":"","sameAs":"eastonfarmersmarket.com"}},{"@context":"http://schema.org","@type":"Event","name":"38th Annual Historic  Easton House Tour","description":"&lt;p&gt;Join us for our 38th annual self-guided tour of six historic properties and three public spaces. The tour begins at Riverside Park, where you will receive your tour booklets. These booklets contain maps and descriptions of this year\\'s properties, and they are your admission vouchers for the tour. Our homes and historic spaces represent a sampling of innovative restoration and creative repurposing. Tour stops are located throughout the city. Plan to make a day of it. Enjoy lunch downtown and browse the Farmers\\' Market. Have a great visit! Tickets $25 in advance, $30 day of. Proceeds contribute to the Easton Main Street Initiative Design Committee and support projects that aesthetically enhance the Historic District.&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/38th-annual-historic-easton-house-tour/","startDate":"2018-05-05T10:00:00-04:00","endDate":"2018-05-05T16:00:00-04:00","location":{"@type":"Place","name":"Riverside Park","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Larry Holmes Dr","addressLocality":"Easton","addressRegion":"PA","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Walk Up Your Appetite Community Walk","description":"&lt;p&gt;Join St. Luke\u2019s University Health Network\u00a0and the Easton-Phillipsburg YMCA for regular community walks in and around downtown Easton. The walks are fun, very informal and open to all.\u00a0The Thursday and Friday \u201cWalk up your Appetite\u201d walks will last for about 30 minutes at a faster\u00a0pace using the\u00a0WalkWorks\u00a0West Ward\u00a0Paxinosa\u00a0walking\u00a0route. This is perfect for those looking to get in their 30 minutes of daily activity.\u00a0These are Tail on the Trail approved events. For information about\u00a0WalkWorks, visit: health.pa.gov/walkworks. For\u00a0information about\u00a0Walk With a Doc, visit: walkwithadoc.org. Log your miles on tailonthetrail.org to earn free gear!\u00a0Visit tailonthetrail.org for more information, or call InfoLink at 1-866-STLUKES (prompt 4)&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/walk-up-your-appetite-community-walk/","startDate":"2018-05-10T12:00:00-04:00","endDate":"2018-05-10T12:30:00-04:00","location":{"@type":"Place","name":"Santander Bank Building","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"100 N 3rd St","addressLocality":"Easton","postalCode":"18042","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="text-10" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/snapshot/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/calendar/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div><div id="text-8" class="widget widget_text"> <div class="textwidget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
</div>

</div>

<div class="clear"></div>
</div>

<h2 class="center">Follow <a href="" target="_blank">@LehighValleyMarketplace</a> on <a href="" target="_blank">Instagram</a></h2>
<script src="//lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="//lightwidget.com/widgets/424e47fba7085dd9b3b2fce6e89e206d.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>

<div id="footer">
<div class="footer-widget footer-1 footer-third">
<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2> <div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
</div> </div>
<div class="footer-widget footer-2 footer-third">
<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2> <div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
</div> </div>
<div class="footer-widget footer-3 footer-third">
<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2> <div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
</div> </div>
</div>


<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2017.</div>

</div>

<div id="pum-21067" class="pum pum-overlay pum-theme-21061 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:21067,&quot;slug&quot;:&quot;welcome-to-the-marketplace-inner-circle&quot;,&quot;theme_id&quot;:21061,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center &quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-21067" class="pum-container popmake theme-21061 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p>&nbsp;</p>
<h2 style="text-align: center;"><strong><img class="alignleft size-full wp-image-21079" src="http://lehighvalleymarketplace.com/wp-content/uploads/2017/01/inner_circle_logo.png" alt="" width="407" height="407" /></strong></h2>
<h2 style="text-align: center;"><strong>Exclusive content. Notification of new blogs and articles. Behind-the-scenes stories. Lehigh Valley events you won&#8217;t want to miss.</strong></h2>
<p style="text-align: center;">All right to your inbox. Talk to you soon.</p>
<p></p>
<div id="mc_embed_signup_popup">
<form id="mc-embedded-subscribe-form" class="validate" action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group" style="text-align: center;"><label for="mce-FNAME">Full Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group" style="text-align: center;"><label for="mce-EMAIL">E-mail</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" style="text-align: center;"></div>
<p style="text-align: center;"></p>
<div style="text-align: center;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form>
</div>
<p></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x </button>
</div>
</div>
<style type="text/css" id="hustle-module-styles"> .wph-modal.module_id_1 .hustle-modal .hustle-modal-image{ background-color: rgba(255,255,255,0); } .wph-modal.module_id_1 .hustle-modal .hustle-modal-title{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-subtitle{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal article{ color: #58595b; } .wph-modal.module_id_1 .hustle-modal article blockquote{ border-left-color: #56bec6; } .wph-modal.module_id_1 .hustle-modal article blockquote:hover { border-left-color: #f26e25; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-close svg path{ fill: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-close svg path:hover { fill: #fdfdfd; } .wph-modal.module_id_1 .wpmudev-modal-mask{ background-color: rgba(51,51,51,0.9); } .wph-modal.module_id_1 .hustle-modal a.hustle-modal-cta{ color: #ffffff; background-color: #56bec6; } .wph-modal.module_id_1 .hustle-modal a.hustle-modal-cta:hover { color: #ffffff; background-color: #f26e25; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-body{ background-color: rgba(255,255,255,0); } .wph-modal.module_id_1 .hustle-modal .hustle-modal-success{ background-color: rgba(255,255,255,0); } .wph-modal.module_id_1 .hustle-modal footer{ background-color: rgba(255,255,255,0); } .wph-modal.module_id_1 .hustle-modal article a:not(.hustle-modal-cta){ color: #56bec6; } .wph-modal.module_id_1 .hustle-modal article a:not(.hustle-modal-cta):hover { color: #f26e25; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_field input { color: #363b3f; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_field{ background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_field input:hover { color: #363b3f; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_field:hover { background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal-optin_field label .hustle-modal-optin_icon .hustle-icon path{ fill: #56bec6; } .wph-modal.module_id_1 .hustle-modal form .hustle-modal-optin_button button{ color: #fdfdfd; background-color: #56bec6; } .wph-modal.module_id_1 .hustle-modal form .hustle-modal-optin_button button:hover { color: #fdfdfd; background-color: #f26e25; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .wpoi-submit-failure { color: #f1f1f1; background: #ea6464;} .wph-modal.module_id_1 .hustle-modal-optin_form .hustle-modal-optin_field label .hustle-modal-optin_placeholder{ color: #b5b5b5; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_field{ border: 1px solid #cccccc; border-radius: 5px; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_icon .hustle-icon path{ fill: #56bec6; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_message, .hustle-modal .hustle-modal-success .hustle-modal-success_message *{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-mc_checkbox input+label{ background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-mc_checkbox input:checked+label{ background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-mc_radio input+label{ background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-mc_radio input:checked+label{ background-color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input+label:before{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input:checked+label:before{ color: #56bec6; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input+label:before{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input:checked+label:before{ color: #56bec6; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_title label{ color: #fdfdfd; } .wph-modal.module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_label label{ color: #848484; }.wph-modal.module_id_1  .hustle-modal{background: url('http://lehighvalleymarketplace.com/wp-content/uploads/2018/03/popup-background.jpg') no-repeat center center !important; background-size: cover !important; padding: 20px 20px 40px !important;}.wph-modal.module_id_1  .hustle-modal{background: url('http://lehighvalleymarketplace.com/wp-content/uploads/2018/03/popup-background.jpg') no-repeat center center !important; background-size: cover !important; padding: 20px 20px 40px !important;}.wph-modal.module_id_1  .wpmudev-ui .wpmudev-modal{z-index: 1000 !important;}</style>
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>
<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>
	
		<# if( typeof group.id !== 'undefined' ) { #>
		
			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">
		
		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>	
						<# }); #>
					</select>
				</div>
			
				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>
			
			<# } #>
			
			<# if( group.type === 'checkboxes' ) { #>
			
				<div class="hustle-modal-mc_groups">
				
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
			
			<# } #>
			
			<# if( group.type === 'radio' ) { #>
				
				<div class="hustle-modal-mc_groups">
					
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
				
			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>
	
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>
	
	function openArticle(evt, articleName) {
		// Declare all variables
		var i, tabcontent, tablinks;
	
		// Get all elements with class="tabcontent" and hide them
		tabcontent = document.getElementsByClassName("tabcontent");
		for (i = 0; i < tabcontent.length; i++) {
			tabcontent[i].style.display = "none";
		}
	
		// Get all elements with class="tablinks" and remove the class "active"
		tablinks = document.getElementsByClassName("tablinks");
		for (i = 0; i < tablinks.length; i++) {
			tablinks[i].className = tablinks[i].className.replace(" active", "");
		}
	
		// Show the current tab, and add an "active" class to the button that opened the tab
		document.getElementById(articleName).style.display = "block";
		evt.currentTarget.className += " active";
	}

	</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://lehighvalleymarketplace.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css' href='http://lehighvalleymarketplace.com/wp-content/plugins/wordpress-popup/assets/css/front.min.css?ver=3.0.2' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/wordpress-popup/assets/css/ie-front.min.css?ver=3.0.2' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lehighvalleymarketplace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script src='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4087'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4087'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_rating = {"post_id":"23395","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"23395","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.16","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/lehighvalleymarketplace.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"21061","debug_mode":"","popups":{"pum-21067":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":21061,"size":"medium","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center ","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","id":21067,"slug":"welcome-to-the-marketplace-inner-circle"}},"disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1"};
var ajaxurl = "http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//lehighvalleymarketplace.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1521122034&#038;ver=1.7.16'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=4.9.5'></script>
</body>
</html>