<!DOCTYPE html>
<!--[if !IE]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<!--[if IE 9]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8">
<![endif]-->
<head>
<meta charset=UTF-8 />
<title>It’s Time to Schedule Your Annual Wellness Visit - Lehigh Valley MarketplaceLehigh Valley Marketplace</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://lehighvalleymarketplace.com/its-time-to-schedule-your-annual-wellness-visit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s Time to Schedule Your Annual Wellness Visit - Lehigh Valley Marketplace" />
<meta property="og:description" content="An ounce of prevention is worth a pound of cure, as the saying goes, and this old adage is especially true when it comes to an Annual Wellness Visit. During this appointment, you and your doctor will talk about a plan for preventive care in the coming year, according to Lauren E. Strohm, DO, a family medicine doctor with St. Luke’s Family Practice in Palmer. Your doctor may also: Record things like your weight, heart rate, blood pressure, respiration, etc. Give you a health-risk assessment questionnaire about your personal stats, medical history, lifestyle, etc. Discuss your current medications. Go over any risk factors you should be aware of. Screen for any cognitive issues. No matter your age, Dr. Strohm says that an Annual Wellness Visit is a great way to protect your physical, mental, and emotional health. In fact, these important check-ups are covered by Medicare for those age 65 and older. Medicare patients should keep in mind that other services a provider may recommend as a result of the wellness visit may not be covered. Be sure to bring: Any medical records you have, including screenings and shots you’ve had in the past year. Your family health history. A list of all prescriptions, over-the-counter medicines, vitamins, and supplements you take. A list of all your doctors." />
<meta property="og:url" content="http://lehighvalleymarketplace.com/its-time-to-schedule-your-annual-wellness-visit/" />
<meta property="og:site_name" content="Lehigh Valley Marketplace" />
<meta property="article:publisher" content="https://www.facebook.com/LehighValleyMarketplace/" />
<meta property="article:tag" content="January 2018" />
<meta property="article:section" content="Happy Healthy Local" />
<meta property="article:published_time" content="2018-02-05T11:52:16-05:00" />
<meta property="og:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-schedule-well-visit.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An ounce of prevention is worth a pound of cure, as the saying goes, and this old adage is especially true when it comes to an Annual Wellness Visit. During this appointment, you and your doctor will talk about a plan for preventive care in the coming year, according to Lauren E. Strohm, DO, a family medicine doctor with St. Luke’s Family Practice in Palmer. Your doctor may also: Record things like your weight, heart rate, blood pressure, respiration, etc. Give you a health-risk assessment questionnaire about your personal stats, medical history, lifestyle, etc. Discuss your current medications. Go over any risk factors you should be aware of. Screen for any cognitive issues. No matter your age, Dr. Strohm says that an Annual Wellness Visit is a great way to protect your physical, mental, and emotional health. In fact, these important check-ups are covered by Medicare for those age 65 and older. Medicare patients should keep in mind that other services a provider may recommend as a result of the wellness visit may not be covered. Be sure to bring: Any medical records you have, including screenings and shots you’ve had in the past year. Your family health history. A list of all prescriptions, over-the-counter medicines, vitamins, and supplements you take. A list of all your doctors." />
<meta name="twitter:title" content="It’s Time to Schedule Your Annual Wellness Visit - Lehigh Valley Marketplace" />
<meta name="twitter:image" content="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-schedule-well-visit.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lehighvalleymarketplace.com\/","name":"Lehigh Valley Marketplace","alternateName":"LV Marketplace","potentialAction":{"@type":"SearchAction","target":"http:\/\/lehighvalleymarketplace.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/lehighvalleymarketplace.com\/its-time-to-schedule-your-annual-wellness-visit\/","sameAs":["https:\/\/www.facebook.com\/LehighValleyMarketplace\/"],"@id":"#organization","name":"Meris, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Feed" href="http://lehighvalleymarketplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lehigh Valley Marketplace &raquo; Comments Feed" href="http://lehighvalleymarketplace.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lehigh Valley Marketplace &raquo; iCal Feed" href="http://lehighvalleymarketplace.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lehighvalleymarketplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.10.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.10.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gp-reset-css'  href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/css/reset.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-style-css'  href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-font-awesome-css'  href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-prettyphoto-css'  href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/css/prettyPhoto.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-responsive-css'  href='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/modernizr.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://lehighvalleymarketplace.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://lehighvalleymarketplace.com/?p=22492' />
<link rel="alternate" type="application/json+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fits-time-to-schedule-your-annual-wellness-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lehighvalleymarketplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flehighvalleymarketplace.com%2Fits-time-to-schedule-your-annual-wellness-visit%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lehighvalleymarketplace.com"><link rel="https://theeventscalendar.com/" href="http://lehighvalleymarketplace.com/wp-json/tribe/events/v1/" /><style>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</style><script>jQuery(document).ready(function(){window.devicePixelRatio>=2&&jQuery(".post-thumbnail img").each(function(){jQuery(this).attr({src:jQuery(this).attr("data-rel")})})});</script><link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Arvo' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72965369-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/00b8002f-3e7f-4030-9d80-027ac815645f.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style>	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-22492 single-format-standard sb-right tribe-no-js">
<!--IN MOTION -->
 


 
	<!-- BEGIN TOP BAR -->
		
	<div id="top-bar">


		<!-- BEGIN TOP BAR INNER -->

		<div id="top-bar-inner">
	
	
			<!-- BEGIN TOP NAV -->

			<div id="top-nav" class="nav">
		
				<ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-16921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16921"><a href="http://lehighvalleymarketplace.com/about/">About</a></li>
<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">Advertise</a></li>
<li id="menu-item-16923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16923"><a href="http://lehighvalleymarketplace.com/contact/">Contact</a></li>
<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://lehighvalleymarketplace.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16928"><a href="http://lehighvalleymarketplace.com/ezine/">Ezine</a></li>
<li id="menu-item-16927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16927"><a href="http://lehighvalleymarketplace.com/snapshot/">Snapshot</a>
<ul class="sub-menu">
	<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://lehighvalleymarketplace.com/snapshot/">Submit</a></li>
	<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://lehighvalleymarketplace.com/snapshot/gallery/">Gallery</a></li>
	<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://lehighvalleymarketplace.com/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-17026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17026"><a href="http://lehighvalleymarketplace.com/calendar/">Calendar</a></li>
</ul>	
			
				<select class="mobile-menu"><option value="http://lehighvalleymarketplace.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16921">About</option><option value="http://lehighvalleymarketplace.com/marketplace-advantage/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16922">Advertise</option><option value="http://lehighvalleymarketplace.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16923">Contact</option><option value="http://lehighvalleymarketplace.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-20947">Subscribe</option><option value="http://lehighvalleymarketplace.com/ezine/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-16928">Ezine</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-item-16927">Snapshot</option><option value="http://lehighvalleymarketplace.com/snapshot/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19773">- Submit</option><option value="http://lehighvalleymarketplace.com/snapshot/gallery/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19772">- Gallery</option><option value="http://lehighvalleymarketplace.com/tips/" class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-19914">- Tips</option><option value="http://lehighvalleymarketplace.com/calendar/" class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-17026">Calendar</option>			
				<option id="mobile-menu-item-16906" value="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16906">Because You Live Here</option><option id="mobile-menu-item-16907" value="http://lehighvalleymarketplace.com/category/departments/good-taste/" class="purple menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16907">Good Taste</option><option id="mobile-menu-item-16911" value="http://lehighvalleymarketplace.com/category/departments/local-color/" class="orange menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16911">Local Color</option><option id="mobile-menu-item-16912" value="http://lehighvalleymarketplace.com/category/departments/making-a-difference/" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16912">Making A Difference</option><option id="mobile-menu-item-17024" value="http://lehighvalleymarketplace.com/category/departments/be-well/" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-17024">Be Well</option><option id="mobile-menu-item-16910" value="http://lehighvalleymarketplace.com/category/departments/hot-ticket/" class="pink menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16910">Hot Ticket</option><option id="mobile-menu-item-16908" value="http://lehighvalleymarketplace.com/category/departments/pride-of-place/" class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-16908">Pride of Place</option><option id="mobile-menu-item-20944" value="http://lehighvalleymarketplace.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-20944">Features</option><option id="mobile-menu-item-21154" value="http://lehighvalleymarketplace.com/category/blog/" class="red menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-item-21154">Blog</option></select>			
			</div>
		
			<!-- END TOP NAV -->
		   <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="top-nav">
<form action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="sign up for our email newsletter" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a40be426454cf281ab073e67f_dd9610e320" tabindex="-1" value=""></div>
    <input type="submit" value="Go »" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>
</form>
</div>

<!--End mc_embed_signup-->
		
			<!-- BEGIN SOCIAL ICONS -->
		
			
				<div id="social-icons">
					
     
                    	
									
									
					<a href="https://www.facebook.com/LehighValleyMarketplace" class="fa fa-facebook" title="Facebook" rel="nofollow" target="_blank"></a>			
									
						
						
									
															
						
					                    
					<a href="http://instagram.com/lehighvalleymarketplace" class="fa fa-instagram" title="Instagram" rel="nofollow" target="_blank"></a>								
					
				</div>
		
			 
		
			<!-- END SOCIAL ICONS -->
				
					
		</div>
	
		<!-- END TOP BAR INNER -->
	

	</div>

	<!-- END TOP BAR -->
	 
	 
	<!-- BEGIN PAGE WRAPPER -->	 

	<div id="page-wrapper">
	

		<!-- BEGIN HEADER -->
	
		<div id="header">
	
	
			<!-- BEGIN LOGO -->
		
			<div id="logo" style="">
			
				<span class="logo-details">Lehigh Valley Marketplace | It’s Time to Schedule Your Annual Wellness Visit - Lehigh Valley Marketplace</span>
			
				<a href="http://lehighvalleymarketplace.com" title="Lehigh Valley Marketplace"><img src="http://lehighvalleymarketplace.com/wp-content/uploads/2016/01/LVM-logo.jpg" width="292" height="78" alt="Lehigh Valley Marketplace" /></a>
			
			</div>
		
			<!-- END LOGO -->								


			<!-- BEGIN HEADER CONTENT -->
		
			<div id="header-content">
							</div>
		
			<!-- END HEADER CONTENT -->	
			
			
		</div>
	
		<!-- END HEADER -->	


		<!-- BEGIN BODY NAV -->	
		
		<div id="body-nav" class="nav">
			<ul id="menu-main-navigation-1" class="menu"><li class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="http://lehighvalleymarketplace.com/category/departments/because-you-live-here/">Because You Live Here</a></li>
<li class="purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://lehighvalleymarketplace.com/category/departments/good-taste/">Good Taste</a></li>
<li class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16911"><a href="http://lehighvalleymarketplace.com/category/departments/local-color/">Local Color</a></li>
<li class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16912"><a href="http://lehighvalleymarketplace.com/category/departments/making-a-difference/">Making A Difference</a></li>
<li class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17024"><a href="http://lehighvalleymarketplace.com/category/departments/be-well/">Be Well</a></li>
<li class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://lehighvalleymarketplace.com/category/departments/hot-ticket/">Hot Ticket</a></li>
<li class="blue2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="http://lehighvalleymarketplace.com/category/departments/pride-of-place/">Pride of Place</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20944"><a href="http://lehighvalleymarketplace.com/category/features/">Features</a></li>
<li class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21154"><a href="http://lehighvalleymarketplace.com/category/blog/">Blog</a></li>
</ul>		</div>
	
		<!-- END BODY NAV -->
			
			
		<!-- BEGIN CONTENT WRAPPER -->
	
		<div id="content-wrapper">
		

		



	<!-- BEGIN CONTENT -->

	<div id="content">
					
		
		<!-- BEGIN PADDER -->
							
		<div class="padder post-22492 post type-post status-publish format-standard has-post-thumbnail hentry category-happy-healthy-local tag-january-2018">


			<!-- BEGIN CATEGORIES -->

							<div class="meta-cats single-wrapper">
					<a href="http://lehighvalleymarketplace.com/category/departments/happy-healthy-local/" title="View all posts in Happy Healthy Local" style="background-color: ">Happy Healthy Local</a>					<div id="post-navigation"><a href="http://lehighvalleymarketplace.com/3-benefits-of-partner-yoga/" rel="prev"><i class="fa fa-caret-left"></i>&nbsp;&nbsp;prev</a><a href="http://lehighvalleymarketplace.com/mom-to-mom-mindfulness/" rel="next">next&nbsp;&nbsp;<i class="fa fa-caret-right"></i></a></div>
				</div>
				
						
			<!-- END CATEGORIES -->
			
					
			<!-- BEGIN TITLE -->
					
			<h1 class="page-title entry-title">It’s Time to Schedule Your Annual Wellness Visit</h1>				
			<!-- END TITLE -->
			
			
			<!-- BEGIN SUBTITLE -->
			
						
			<!-- END SUBTITLE -->
			
	
			<!-- BEGIN POST META -->
			
							
				<div class="post-meta">
				
											
						<div class="meta-details">
						
							<span class="meta-author">Written by <a href="http://lehighvalleymarketplace.com/author/marketplace/" title="Posts by Marketplace" rel="author">Marketplace</a></span>                            
                            							
														
						</div>
						
										
					
					<!-- BEGIN SHARING BUTTONS -->
						
	<!--				
						<div class="meta-share">
							<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=xa-51164692707da47a"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51164692707da47a"></script>
						</div>
						
					 -->
												
					<!-- END SHARING BUTTONS -->
							
								
				</div>

						
			<!-- END POST META -->
			
					
			<!-- BEGIN POST CONTENT -->
						
				
			
				<div id="post-content">


					<!-- BEGIN FEATURED IMAGE -->
					
											<div class="post-thumbnail">
																					<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-schedule-well-visit-1110x600.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-schedule-well-visit-2220x1200.jpg" width="1110" height="600" alt="It’s Time to Schedule Your Annual Wellness Visit" class="wp-post-image" />			
						</div>
						<div class="clear"></div>										
					<!-- END FEATURED IMAGE -->
					
					
					

<!-- BEGIN REVIEW BOX -->


<!-- END REVIEW BOX -->									
					<p class="p1"><span class="s1">An ounce of prevention is worth a pound of cure, as the saying goes, and this old adage is especially true when it comes to an Annual Wellness Visit.</span></p>
<p class="p1"><span class="s1">During this appointment, you and your doctor will talk about a plan for preventive care in the coming year, according to Lauren E. Strohm, DO, a family medicine doctor with St. Luke’s Family Practice in Palmer. Your doctor may also: </span></p>
<ul>
<li class="p1"><span class="s1">Record things like your weight, heart rate, blood pressure, respiration, etc.</span></li>
<li class="p1"><span class="s1">Give you a health-risk assessment questionnaire about your personal stats, medical history, lifestyle, etc.</span></li>
<li class="p1"><span class="s1">Discuss your current medications.</span></li>
<li class="p1"><span class="s1">Go over any risk factors you should </span>be aware of.</li>
<li class="p1"><span class="s1">Screen for any cognitive issues.</span></li>
</ul>
<p class="p1"><span class="s1">No matter your age, Dr. Strohm says that an Annual Wellness Visit is a great way to protect your physical, mental, and emotional health. In fact, these important check-ups are covered by Medicare for those age 65 and older. Medicare patients should keep in mind that other services a provider may recommend as a result of the wellness visit may not be covered.</span></p>
<p class="p5"><b>Be sure to bring:</b></p>
<ul>
<li class="p3"><span class="s1">Any medical records you have, including screenings and shots </span>you’ve had in the past year.</li>
<li class="p3"><span class="s1">Your family health history.</span></li>
<li class="p3"><span class="s1">A list of all prescriptions, over-the-counter medicines, vitamins, and supplements you take.</span></li>
<li class="p3"><span class="s1">A list of all your doctors.</span></li>
</ul>
					
										
                    
					
				</div>
			
			
						
			<!-- END POST CONTENT -->

			<!-- BEGIN SOCIAL -->
                      
            <div class="apss-social-share apss-theme-4 clearfix">


				<div class="apss-facebook apss-single-icon">
					<a rel="nofollow" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://lehighvalleymarketplace.com/its-time-to-schedule-your-annual-wellness-visit/">
						<div class="apss-icon-block clearfix">
							<i class="fa fa-facebook"></i>
							
						</div>
											</a>
				</div>
				
				<!--<div class="apss-pinterest apss-single-icon">
                
					<a rel="nofollow" title="Share on Pinterest" href="javascript:pinIt();">
						<div class="apss-icon-block clearfix">
							<i class="fa fa-pinterest"></i>
							
						</div>
						
					</a>
				</div>-->
								<div class="apss-twitter apss-single-icon">
                                
                               
					<a rel="nofollow" href="https://twitter.com/intent/tweet?text=It’s Time to Schedule Your Annual Wellness Visit&amp;url=http://lehighvalleymarketplace.com/its-time-to-schedule-your-annual-wellness-visit/&amp;" title="Share on Twitter" target="_blank">
						<div class="apss-icon-block clearfix">
							<i class="fa fa-twitter"></i>
							
						</div>
											</a>
				</div>
								<div class="apss-google-plus apss-single-icon">
					<a rel="nofollow" title="Share on Google Plus" target="_blank" href="https://plus.google.com/share?url=http://lehighvalleymarketplace.com/its-time-to-schedule-your-annual-wellness-visit/">
						<div class="apss-icon-block clearfix">
							<i class="fa fa-google-plus"></i>
							
						</div>
											</a>
				</div>
								<div class="apss-email apss-single-icon">
					<a rel="nofollow" class="share-email-popup" title="Share it on Email" target="_blank" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f3dad7d6d8d79fe9ded3d3dac69ff2decdd4dacbcfd3dedcda99ded2cf84ddd0dbc682f7dac69ff9cdd6dad1db9e9ff69fd9d0cad1db9fcbd7d6cc9fdecdcbd6dcd3da9fd6d19ff3dad7d6d8d79fe9ded3d3dac69ff2decdd4dacbcfd3dedcda9ff69fcbd7d0cad8d7cb9fc6d0ca9fd2d6d8d7cb9fd3d6d4da859ff6cb5d3f26cc9febd6d2da9fcbd09fecdcd7dadbcad3da9fe6d0cacd9ffed1d1caded39fe8dad3d3d1dacccc9fe9d6ccd6cb9fd7dacdda9fd6cc9fcbd7da9fc8daddccd6cbda9fd3d6d1d4859fd7cbcbcf859090d3dad7d6d8d7c9ded3d3dac6d2decdd4dacbcfd3dedcda91dcd0d290d6cbcc92cbd6d2da92cbd092ccdcd7dadbcad3da92c6d0cacd92ded1d1caded392c8dad3d3d1dacccc92c9d6ccd6cb909fdad1d5d0c69e">
						<div class="apss-icon-block clearfix">
							<i class="fa fa-envelope"></i>
							
						</div>
					</a>
				</div>
</div>

    
    		<!-- END SOCIAL -->

			<!-- BEGIN POST NAV -->
						
					
			
			<!-- END POST NAV -->

			
    
			<!-- BEGIN POST TAGS -->

							<div class="meta-tags single-wrapper"><span>Tags:</span><a href="http://lehighvalleymarketplace.com/tag/january-2018/" rel="tag">January 2018</a></div>									
			<!-- END POST TAGS -->
			
			
			<!-- BEGIN AUTHOR INFO PANEL -->
			
						
			<!-- END AUTHOR INFO PANEL -->


			<!-- BEGIN RELATED POSTS -->
			
							
					
	
		<!-- BEGIN CAROUSEL WRAPPER -->
		
		<div class="carousel-wrapper related-posts ">
		
		
			<!-- BEGIN HEADER -->
		
			<h3>Related Posts</h3>		
			<!-- END HEADER -->
		
		
			<!-- BEGIN BUTTONS -->
		
										
				<span class="carousel-nav carousel-nav-header">
					<a id="relatedposts1-carousel-prev" class="fa fa-caret-left"></a>
					<a id="relatedposts1-carousel-next" class="fa fa-caret-right"></a>
				</span>
					
			<!-- END BUTTONS-->
		
		
			<!-- BEGIN CAROUSEL -->
					
			<div id="relatedposts1">
			
			
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22490 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/3-benefits-of-partner-yoga/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-couples-yoga-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-couples-yoga-feature-396x236.jpg" width="198" height="118" alt="3 Benefits of Partner Yoga" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/3-benefits-of-partner-yoga/" title="3 Benefits of Partner Yoga">3 Benefits of Partner Yoga</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22494 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/mom-to-mom-mindfulness/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-mom-to-mom-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-mom-to-mom-396x236.jpg" width="198" height="118" alt="Mom to Mom Mindfulness" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/mom-to-mom-mindfulness/" title="Mom to Mom Mindfulness">Mom to Mom Mindfulness</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22499 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-this tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/grilled-salmon-spinnerstown-hotel/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-eat-this-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-eat-this-feature-396x236.jpg" width="198" height="118" alt="Grilled Salmon &#8211; Spinnerstown Hotel" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/grilled-salmon-spinnerstown-hotel/" title="Grilled Salmon &#8211; Spinnerstown Hotel">Grilled Salmon &#8211; Spinnerstown Hote...</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22481 post type-post status-publish format-standard has-post-thumbnail hentry category-features-happy-healthy-local tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/lose-it-now/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-lose-it-now-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-lose-it-now-396x236.jpg" width="198" height="118" alt="Lose it Now!" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/lose-it-now/" title="Lose it Now!">Lose it Now!</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22479 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/sweet-eats-local-chocolatiers/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/sweet-eats-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/sweet-eats-396x236.jpg" width="198" height="118" alt="Sweet Eats:  Local Chocolatiers" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/sweet-eats-local-chocolatiers/" title="Sweet Eats:  Local Chocolatiers">Sweet Eats:  Local Chocolatiers</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22503 post type-post status-publish format-standard has-post-thumbnail hentry category-we-tried tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/we-tried-halo-top/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-we-tried-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-we-tried-feature-396x236.jpg" width="198" height="118" alt="We Tried Halo Top" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/we-tried-halo-top/" title="We Tried Halo Top">We Tried Halo Top</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22497 post type-post status-publish format-standard has-post-thumbnail hentry category-features-happy-healthy-local tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/fall-in-love-with-heart-health/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-heart-health-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-heart-health-396x236.jpg" width="198" height="118" alt="Fall in Love with Heart Health" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/fall-in-love-with-heart-health/" title="Fall in Love with Heart Health">Fall in Love with Heart Health</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22484 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/strawberry-cheesecake-smoothie/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-good-to-know-smoothie-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-good-to-know-smoothie-feature-396x236.jpg" width="198" height="118" alt="Strawberry Cheesecake Smoothie" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/strawberry-cheesecake-smoothie/" title="Strawberry Cheesecake Smoothie">Strawberry Cheesecake Smoothie</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22475 post type-post status-publish format-standard has-post-thumbnail hentry category-local-color tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/gas-house-dance-hall/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/gas-house-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/gas-house-feature-396x236.jpg" width="198" height="118" alt="Gas House Dance Hall" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/gas-house-dance-hall/" title="Gas House Dance Hall">Gas House Dance Hall</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22477 post type-post status-publish format-standard has-post-thumbnail hentry category-making-a-difference tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/stephen-flowers/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/steven-flowers-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/steven-flowers-feature-396x236.jpg" width="198" height="118" alt="Stephen Flowers" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/stephen-flowers/" title="Stephen Flowers">Stephen Flowers</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22469 post type-post status-publish format-standard has-post-thumbnail hentry category-because-you-live-here tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/rh-simon-silk-mill/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/01/silk-mill-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/01/silk-mill-feature-396x236.jpg" width="198" height="118" alt="R&#038;H Simon Silk Mill" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/rh-simon-silk-mill/" title="R&#038;H Simon Silk Mill">R&#038;H Simon Silk Mill</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22488 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/know-where-to-go-when/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-know-where-to-go-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-know-where-to-go-feature-396x236.jpg" width="198" height="118" alt="Know Where to Go When" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/know-where-to-go-when/" title="Know Where to Go When">Know Where to Go When</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22486 post type-post status-publish format-standard has-post-thumbnail hentry category-good-to-know tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/theres-nothing-selfish-about-self-care/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-self-care-feature-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-self-care-feature-396x236.jpg" width="198" height="118" alt="There’s Nothing Selfish About Self-Care" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/theres-nothing-selfish-about-self-care/" title="There’s Nothing Selfish About Self-Care">There’s Nothing Selfish About Self-Care</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
					
				
					<!-- BEGIN POST -->
				
					<div class="post-loop post-22501 post type-post status-publish format-standard has-post-thumbnail hentry category-happy-healthy-local tag-january-2018">
						
							
						<!-- BEGIN FEATURED IMAGE -->
					
										
							
							<div class="post-thumbnail">

																	<a href="http://lehighvalleymarketplace.com/lets-move/">
								
																																								
																											<img src="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-lets-move-198x118.jpg" data-rel="http://lehighvalleymarketplace.com/wp-content/uploads/2018/02/hhl-lets-move-396x236.jpg" width="198" height="118" alt="Let&#8217;s Move" class="wp-post-image" />	
					
								</a>					
							</div>				
								
							<div class="clear"></div>			
											
						<!-- END FEATURED IMAGE -->
					
					
						<!-- BEGIN LIGHTBOX IMAGES -->
			
														
						<!-- END LIGHTBOX IMAGES -->
					
					
						<!-- BEGIN POST TEXT -->
					
						<div class="post-text">
					
					
							<!-- BEGIN TITLE -->
						
							<h2 class="entry-title"><a href="http://lehighvalleymarketplace.com/lets-move/" title="Let&#8217;s Move">Let&#8217;s Move</a></h2>						
							<!-- END TITLE -->
						
		
							<!-- BEGIN SCORE META -->
						
																				
							<!-- END SCORE META -->

					
							<!-- BEGIN POST META-->
						
													
							<!-- END POST META-->
						
						
							<!-- BEGIN POST CONTENT -->
						
											
													
													
							<!-- END POST CONTENT -->
						
					
							<!-- BEGIN POST TAGS -->
		
									
							<!-- END POST TAGS -->
						
					
						</div>
					
						<!-- END POST TEXT -->
					
		
					</div>
				
					<!-- END POST -->
				
				
				

			</div>
		
			<!-- END CAROUSEL -->
		
		
		</div>
	
		<!-- END CAROUSEL WRAPPER -->
	

		<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
		jQuery(window).load(function(){
			
			"use strict";
			
			jQuery('.carousel-wrapper #relatedposts1 .post').show();

			jQuery("#relatedposts1").carouFredSel({
				responsive: true,
				circular: false,
				infinite: true,
				swipe: true,				width: 1110,
				height: "variable",
				align: "left",
				prev: "#relatedposts1-carousel-prev",
				next: "#relatedposts1-carousel-next",			
				items: {
					visible: {
						min: 3,
						max: 5					},
					width: 198,
					height: "variable"
				},
				auto: false,	
				scroll: {
					duration: 500				}
			})
		});
		</script>
	
	
				
						
			<!-- END RELATED POSTS -->	

						
		
		
		</div>
		
		<!-- END PADDER -->
		
			
	</div>
	
	<!-- END CONTENT -->








	<!-- BEGIN SIDEBAR -->
	
	<div id="sidebar">
				
		

			<!-- BEGIN SELECTED WIDGETS -->
			
			<div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-2" ><li><a href="#recent" rel="nofollow">New</a></li><li><a href="#viewed" rel="nofollow">Popular</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-recent-2"><li><a href="http://lehighvalleymarketplace.com/we-tried-halo-top/" title="We Tried Halo Top" rel="bookmark"><span class="pop-text"><span class="pop-title">We Tried Halo Top</span> <span class="pop-summary">Sometimes, life is about kale salads and green juice. Fact: Other...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/lets-move/" title="Let&#039;s Move" rel="bookmark"><span class="pop-text"><span class="pop-title">Let's Move</span> <span class="pop-summary">If you don’t have at least half an hour to devote...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/grilled-salmon-spinnerstown-hotel/" title="Grilled Salmon - Spinnerstown Hotel" rel="bookmark"><span class="pop-text"><span class="pop-title">Grilled Salmon - Spinnerstown Hotel</span> <span class="pop-summary">Heart-healthy diets may limit saturated fat and sodium, but they don’t...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/fall-in-love-with-heart-health/" title="Fall in Love with Heart Health" rel="bookmark"><span class="pop-text"><span class="pop-title">Fall in Love with Heart Health</span> <span class="pop-summary">This Valentine’s Day, there’s even more reason to celebrate being in...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/mom-to-mom-mindfulness/" title="Mom to Mom Mindfulness" rel="bookmark"><span class="pop-text"><span class="pop-title">Mom to Mom Mindfulness</span> <span class="pop-summary">With my book Breathe, Mama, Breathe, I set out to help...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-2"><li><a href="http://lehighvalleymarketplace.com/molinaris/" title="Molinari’s" rel="bookmark"><span class="pop-text"><span class="pop-title">Molinari’s</span> <span class="pop-summary">There is a small island in the Philippines called Boracay that...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/egypt-star-bakery/" title="Egypt Star Bakery" rel="bookmark"><span class="pop-text"><span class="pop-title">Egypt Star Bakery</span> <span class="pop-summary">It’s a bright fall morning and customers steadily come and go...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/habitat-for-humanity-of-the-lehigh-valley-2/" title="Habitat for Humanity  of the Lehigh Valley" rel="bookmark"><span class="pop-text"><span class="pop-title">Habitat for Humanity  of the Lehigh Valley</span> <span class="pop-summary">Home ownership has long been a big part of the  American...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/rh-simon-silk-mill/" title="R&amp;H Simon Silk Mill" rel="bookmark"><span class="pop-text"><span class="pop-title">R&H Simon Silk Mill</span> <span class="pop-summary">In the late 1800s and into the 1900s, the Lehigh Valley...</span></span></a><br class="pop-cl" /></li><li><a href="http://lehighvalleymarketplace.com/hot-glass-is-cool/" title="Hot Glass Is Cool" rel="bookmark"><span class="pop-text"><span class="pop-title">Hot Glass Is Cool</span> <span class="pop-summary">Playing with glass—hot as lava and pliable as taffy—to create Christmas...</span></span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="search-2" class="widget widget_search">
<form method="get" class="searchform" action="http://lehighvalleymarketplace.com/">

	<input type="text" name="s" class="searchbar" value="" placeholder="Search" /><button type="submit" class="searchsubmit"></button>

</form></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-22446 tribe-clearfix tribe-events-category-community-event tribe-events-venue-20186">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://lehighvalleymarketplace.com/event/free-shredder-event/" rel="bookmark">FREE Shredder Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 24 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://lehighvalleymarketplace.com/calendar/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"FREE Shredder Event","description":"&lt;p&gt;The Quakertown Farmers Market will hold a Free Shredder Event on Saturday, February 24th from 12pm-2pm. Start your Spring cleaning early by getting rid of old, unwanted personal documents. Richter Mobile Shredding will safely shred your documents on-site, free of charge! Richter is a member of NAID (the National Association for Information Destruction).&lt;/p&gt;\\n","url":"http://lehighvalleymarketplace.com/event/free-shredder-event/","startDate":"2018-02-24T12:00:00-05:00","endDate":"2018-02-24T14:00:00-05:00","location":{"@type":"Place","name":"Quakertown Farmers Market","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"201 Station Rd","addressLocality":"Quakertown","addressRegion":"PA","postalCode":"18951","addressCountry":"United States"},"telephone":"215.536.4115","sameAs":""}}]
</script><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://lehighvalleymarketplace.com/snapshot/">
  <img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Snapshot.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://lehighvalleymarketplace.com/calendar/">
  <img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Calendar.jpg" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://lehighvalleymarketplace.com/marketplace-advantage/">
  <img src="http://lehighvalleymarketplace.com/wp-content/uploads/2015/09/Advertise.png" alt="HTML tutorial" style="width:300px;height:150px;border:1;">
</a></div>
		</div>			
			<!-- END SELECTED WIDGETS -->

		
				
	</div>
	
	<!-- END SIDEBAR -->
	






	
			<div class="clear"></div>
		
		</div>
	
		<!-- END CONTENT WRAPPER -->
	
		<h2 class="center">Follow <a href="" target="_blank">@LehighValleyMarketplace</a> on <a href="" target="_blank">Instagram</a></h2>

			<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script>
            
            				<iframe src="//lightwidget.com/widgets/424e47fba7085dd9b3b2fce6e89e206d.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>

		            
		<!-- BEGIN FOOTER -->
	
			
			<div id="footer">

						
									<div class="footer-widget footer-1 footer-third">
						<div id="text-6" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Marketplace</h2>			<div class="textwidget">Lehigh Valley Marketplace is the resource for local businesses, restaurants and cultural points of interest in the Lehigh Valley. Marketplace is for residents of the Lehigh Valley who are eager to learn and experience all the area has to offer culturally, socially, and philanthropically. We pride ourselves on providing a variety of outstanding businesses, cultural offerings and organizations ready to provide you with unparalleled experiences.</div>
		</div>					</div>
						
									<div class="footer-widget footer-2 footer-third">
						<div id="text-11" class="widget widget_text"><h2 class="widgettitle">Contact</h2>			<div class="textwidget"><p>Meris Inc.<br />
1 E Broad St.<br />
Bethlehem, PA 18018</p>
<p>610.868.8595</p>
</div>
		</div>					</div>
							
									<div class="footer-widget footer-3 footer-third">
						<div id="text-7" class="widget widget_text"><h2 class="widgettitle">Lehigh Valley Good Taste</h2>			<div class="textwidget"><a href="http://lehighvalleygoodtaste.com">Lehigh Valley Good Taste</a> was created to showcase the best of the greater Lehigh Valley’s dining scene and provide a beautiful and easy resource—one that you can use frequently and throughout the year when friends or family ask, “Where should we eat tonight?”</div>
		</div>					</div>
							
				
							
			</div>
	
			
		<!-- END FOOTER -->
	
	
		<!-- BEGIN COPYRIGHT -->
	
		<div id="copyright">© <a href="http://www.meris.com">Meris, Inc.</a> 2017.</div>
		
		<!-- END COPYRIGHT -->
	

	</div>

	<!-- END PAGE WRAPPER -->




<div id="pum-21067" class="pum pum-overlay pum-theme-21061 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:21067,&quot;slug&quot;:&quot;welcome-to-the-marketplace-inner-circle&quot;,&quot;theme_id&quot;:21061,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-21067&quot;,&quot;key&quot;:&quot;159f597ff6d&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;3 months&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-21067&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-21067" class="pum-container popmake theme-21061 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p>&nbsp;</p>
<h2 style="text-align: center;"><strong><img class="alignleft size-full wp-image-21079" src="http://lehighvalleymarketplace.com/wp-content/uploads/2017/01/inner_circle_logo.png" alt="" width="407" height="407" /><img class="alignnone size-full wp-image-21080" src="http://lehighvalleymarketplace.com/wp-content/uploads/2017/01/welcome.png" alt="" width="665" height="35" /></strong></h2>
<h2 style="text-align: center;"><strong>Exclusive content. Notification of new blogs and articles. Behind-the-scenes stories. Lehigh Valley events you won&#8217;t want to miss.</strong></h2>
<p style="text-align: center;">All right to your inbox. Talk to you soon.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup_popup">
<form id="mc-embedded-subscribe-form" class="validate" action="//lehighvalleymarketplace.us15.list-manage.com/subscribe/post?u=a40be426454cf281ab073e67f&amp;id=dd9610e320" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group" style="text-align: center;"><label for="mce-FNAME">Full Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group" style="text-align: center;"><label for="mce-EMAIL">E-mail</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" style="text-align: center;"></div>
<p style="text-align: center;"><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="text-align: center;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lehighvalleymarketplace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4080'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4080'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.ui.totop.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_rating = {"post_id":"22492","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","starNumber":"5","ratingWidth":"98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/user-rating.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gp_script = {"navigationText":"Navigation","emptySearchText":"Please enter something in the search box!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/custom.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"22492","ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/lehighvalleymarketplace.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"21061","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/lehighvalleymarketplace.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "21061";
/* ]]> */
</script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.carouFredSel.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://lehighvalleymarketplace.com/wp-content/themes/thegossip/lib/scripts/jquery.touchSwipe.min.js?ver=4.9.2'></script>

</body>
</html>